468,536 Members | 1,549 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 468,536 developers. It's quick & easy.

Installed Visual 2005 Beta 2, but cannot open devenv.exe

Hi,

I've installed (by that I mean a full uninstall and re-install) Visual
Studio 2005 at least twice on my 64-bit windows machine (AMD64). I make
sure I install the SDK 2.0 for x64, and the installation is completed
'Succesfully' as per the setup dialogs.

However, when I try to open the IDE by clicking on the shortcut, or
attempting to open \Common7\IDE\devenv.exe, I get the following dialog:

''Microsoft Visual Studio has encountered an error and needs to
close.''

Attempting to debug this doesn't go any further than this message. The
error is cryptic (of course!) and I have no idea what next steps to
take. Has anyone come across this, and resolved it?

Thanks!!

Nov 27 '05 #1
3 1272
Hi,

I can give you only one advice. Repeat this message in the newsgroup

microsoft.public.dotnet.languages.vb

Your question is in nothing related with VB however I know that Ken Tucker
has strugled a lot with getting his 64 bit machine working, and Ken is
primaly active in that newsgroup.

(And don't talk that your question is non VB related, telling that I wrote
it, just put 64Kb in the Subject at your question)

I hope it helps,

Cor
Nov 28 '05 #2
What version of the SDK are you using? The one from Microsoft downloads? If
so, you cannot use Beta 2 Visual Studio with this version of the SDK.

--
Gregory A. Beamer
MVP; MCP: +I, SE, SD, DBA

***********************************************
Think Outside the Box!
***********************************************
<cl*******@yahoo.com> wrote in message
news:11**********************@z14g2000cwz.googlegr oups.com...
Hi,

I've installed (by that I mean a full uninstall and re-install) Visual
Studio 2005 at least twice on my 64-bit windows machine (AMD64). I make
sure I install the SDK 2.0 for x64, and the installation is completed
'Succesfully' as per the setup dialogs.

However, when I try to open the IDE by clicking on the shortcut, or
attempting to open \Common7\IDE\devenv.exe, I get the following dialog:

''Microsoft Visual Studio has encountered an error and needs to
close.''

Attempting to debug this doesn't go any further than this message. The
error is cryptic (of course!) and I have no idea what next steps to
take. Has anyone come across this, and resolved it?

Thanks!!

Nov 28 '05 #3
Hi, I'm installing SDK 2.0 (for 64-bit) off the Beta 2 CD, and I'm sure
it's the right one because the installation worked before the holiday
weekend. I had Visual 2005 open (and possibly building) and there was a
power outage so I had to reboot the machine, and from then on, I was
unable to get it to start up.

I'm looking for any temp files that may need to be deleted, but apart
from that, I'm not sure what else to try.

Nov 28 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by gerd | last post: by
5 posts views Thread by Velvet | last post: by
54 posts views Thread by m.roello | last post: by
reply views Thread by Massimiliano Polito | last post: by
reply views Thread by NPC403 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.