468,538 Members | 1,788 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 468,538 developers. It's quick & easy.

The proxy settings on this computer are not configured correctly for Web discovery

I have a WiFi network comprising a Netgear router, a desktop and a
laptop. An ASP web service is set up on the desktop IIS. But when I try
to add a web reference to an ASP web application developed on the
laptop to access the desktop web service, I get an error message : "The
proxy settings on this computer are not configured correctly for Web
discovery".

The desktop and laptop both have the Windows XP firewall enabled. The
internet browser LAN settings are not set to use a proxy server. I
don't have a proxy server on the LAN (as far as I know).

I found the following info:

"... You need to explicitly specify the address and port of the proxy
server on your network in order to make services outside the firewall
available to the Web Browser in the Add Web Reference dialog box... To
specify a proxy server for Internet Explorer ... select Use a proxy
server for your LAN. Specify and the address and port number that
matches your network..."

Do I need a proxy server? And which address and port number do I need?
What do I need to configure and on what machine?

Any help would be appreciated.

Nov 23 '05 #1
0 3590

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

3 posts views Thread by Robb Gilmore | last post: by
reply views Thread by VNN | last post: by
2 posts views Thread by =?Utf-8?B?TGFycnlLdXBlcm1hbg==?= | last post: by
reply views Thread by NPC403 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.