469,275 Members | 1,528 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,275 developers. It's quick & easy.

German special characters and english webedition

Hello everybody,

probably it's a FAQ but I didn't find anything so far concerning my problem,
so I am asking here :-)
I am facing the following problem:
- I have developed a webservice client to an axis service on a german
windows system with a german VS.net 2002
- If I have german special characters (Umlaute ...) in a string variable
everything works fine on the german system, but if a install the client on
an english system the characters are deleted
- The funny thing is that the axis service delivers the german special
characters in the Soap Messages and the client has no problem reading and
displaying them correctly
Can anybody tell me what I have to do so that the characters also appear in
Soap Messages created on the english system? To I have to (url-)encode the
variable manually and will axis decode them automatically? If yes how is it
done most easily? Or is there an easier way, possibly by setting the culture
to german (which in a first test didn't work, but I'm not so sure about my
test ;-).

Thank you very much in advance for your help!
Henning Krone
Nov 23 '05 #1
0 1253

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Jeff | last post: by
10 posts views Thread by Martin | last post: by
1 post views Thread by sajithamol | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by suresh191 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.