By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
448,682 Members | 1,090 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 448,682 IT Pros & Developers. It's quick & easy.

coldfusion consumer not recognizing changes

P: n/a
I'm using a ColdFusion app to consume a .NET webservice with 3 methods and
I'm running into a problem. The first time I added a web reference & compiled
the service (with VS.NET standard edition 2003), I had only 2 methods - both
of which worked fine when calling from the CF client. But then I added a
third method, updated the web reference and rebuilt the solution. Although I
could invoke all three methods directly from the web browser, when I tried to
invoke the 3rd method in CF, it wasn't recognizing the new method. I examined
the source code in the updated wsdl, disco and "Reference.vb" files and they
all make proper references to all three methods. Frankly, I'm stumped. Any
ideas?
Nov 23 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.