By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
444,018 Members | 1,204 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 444,018 IT Pros & Developers. It's quick & easy.

Error when tryng "Add Web Reference" dialog (Web Services)

P: n/a
I get the following error when I try to add a web reference using Web
Reference Dialog (VS .Net 2003)

Error "The proxy settings on this computer are not configured correctly for
web discovery."

MSDN says:

"The proxy settings on this computer are not configured correctly for Web
discovery.
This error appears in the Add Web Reference dialog box if you are developing
on a machine that is behind a firewall and a proxy server has not been
explicitly specified for Internet Explorer connections. You need to
explicitly specify the address and port of the proxy server on your network
in order to make services outside the firewall available to the Web Browser
in the Add Web Reference dialog box. The Auto-detect proxy option for
Internet Explorer connections is ignored by .NET Framework. You may need to
ask your network administrator for this proxy information."

I have a dial-up connection and don't have a proxy server or firewall.
Please let me know what I should do to get this fixed.
Nov 23 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Hi,

Is it possible that your ISP has you behind a proxy server?

Regards

Dan Rogers
Microsoft Corporation
--------------------
Thread-Topic: Error when tryng "Add Web Reference" dialog (Web Services)
thread-index: AcTjaAiip65xXbRdR9CKlA4+R2gXYQ==
X-WBNR-Posting-Host: 12.74.17.134
From: =?Utf-8?B?U3JEaFVT?= <Sr****@discussions.microsoft.com>
Subject: Error when tryng "Add Web Reference" dialog (Web Services)
Date: Thu, 16 Dec 2004 04:09:03 -0800
Lines: 21
Message-ID: <3E**********************************@microsoft.co m>
MIME-Version: 1.0
Content-Type: text/plain;
charset="Utf-8"
Content-Transfer-Encoding: 7bit
X-Newsreader: Microsoft CDO for Windows 2000
Content-Class: urn:content-classes:message
Importance: normal
Priority: normal
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.3790.0
Newsgroups: microsoft.public.dotnet.framework.webservices
NNTP-Posting-Host: TK2MSFTNGXA03.phx.gbl 10.40.1.29
Path: cpmsftngxa10.phx.gbl!TK2MSFTNGXA03.phx.gbl
Xref: cpmsftngxa10.phx.gbl
microsoft.public.dotnet.framework.webservices:8128
X-Tomcat-NG: microsoft.public.dotnet.framework.webservices

I get the following error when I try to add a web reference using Web
Reference Dialog (VS .Net 2003)

Error "The proxy settings on this computer are not configured correctly for
web discovery."

MSDN says:

"The proxy settings on this computer are not configured correctly for Web
discovery.
This error appears in the Add Web Reference dialog box if you are
developing
on a machine that is behind a firewall and a proxy server has not been
explicitly specified for Internet Explorer connections. You need to
explicitly specify the address and port of the proxy server on your network
in order to make services outside the firewall available to the Web Browser
in the Add Web Reference dialog box. The Auto-detect proxy option for
Internet Explorer connections is ignored by .NET Framework. You may need to
ask your network administrator for this proxy information."

I have a dial-up connection and don't have a proxy server or firewall.
Please let me know what I should do to get this fixed.

Nov 23 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.