By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,679 Members | 2,602 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,679 IT Pros & Developers. It's quick & easy.

parser error

P: n/a
ST
Hi,
I keep getting the parser error, and I have no idea why. I've tried a
number of things including:
1)building/rebuilding about 100x
2)making sure all dll's are in the bin folder in the root of the web app
3)restarting IIS
4)recreating the virtual dir in IIS
5)playing with any and all settings I could find for the web app in IIS,
including changing permissions
6)recopying the machineconfig file from my asp v1.4... onto my local server
from the production server (just in case the file was corrupt).
7)plus random other things that I can't remember off the top of my head.

I've been working on this problem for 2 days. can someone PLEASE help me???
this is what I get if I set my webapp's login page as the start page:
Parser Error
Description: An error occurred during the parsing of a resource required to
service this request. Please review the following specific parse error
details and modify your source file appropriately.

Parser Error Message: Could not load type 'biopsy._default'.

Source Error:
Line 1: <%@ Register TagPrefix="uc1" TagName="menu" Src="menu.ascx" %><%@
Page Language="vb" AutoEventWireup="false" Codebehind="default.aspx.vb"
Inherits="biopsy._default"%>
Line 2: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
Line 3: <HTML>

Source File: c:\inetpub\wwwroot\biopsy\default.aspx Line: 1
**If I change the start page to just the main menu page, then when I try and
go to my search page from the main menu, I get this error:
Parser Error
Description: An error occurred during the parsing of a resource required to
service this request. Please review the following specific parse error
details and modify your source file appropriately.

Parser Error Message: Could not load type 'biopsy.SampleSearch2'.

Source Error:
Line 1: <%@ Page CodeBehind="SampleSearch2.aspx.vb" Language="vb"
AutoEventWireup="false" Inherits="biopsy.SampleSearch2" %>
Line 2: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
Line 3: <HTML>
Source File: c:\inetpub\wwwroot\biopsy\SampleSearch2.aspx Line: 1

Can ANYONE please help me??? I've run out of ideas. Thanks in advance!!!!
Nov 22 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
ST,

Not that you are not welcome to this newsgroup, however you have with your
question a better change for an answer in the newsgroup.

Aspnet
news://msnews.microsoft.com/microsof...amework.aspnet

Web interface:
http://communities2.microsoft.com/co...amework.aspnet
There are people more actualy busy with your problem

I hope this helps,

Cor

"ST" <ST@discussions.microsoft.com>
Hi,
I keep getting the parser error, and I have no idea why. I've tried a
number of things including:
1)building/rebuilding about 100x
2)making sure all dll's are in the bin folder in the root of the web app
3)restarting IIS
4)recreating the virtual dir in IIS
5)playing with any and all settings I could find for the web app in IIS,
including changing permissions
6)recopying the machineconfig file from my asp v1.4... onto my local
server
from the production server (just in case the file was corrupt).
7)plus random other things that I can't remember off the top of my head.

I've been working on this problem for 2 days. can someone PLEASE help
me???
this is what I get if I set my webapp's login page as the start page:
Parser Error
Description: An error occurred during the parsing of a resource required
to
service this request. Please review the following specific parse error
details and modify your source file appropriately.

Parser Error Message: Could not load type 'biopsy._default'.

Source Error:
Line 1: <%@ Register TagPrefix="uc1" TagName="menu" Src="menu.ascx" %><%@
Page Language="vb" AutoEventWireup="false" Codebehind="default.aspx.vb"
Inherits="biopsy._default"%>
Line 2: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
Line 3: <HTML>

Source File: c:\inetpub\wwwroot\biopsy\default.aspx Line: 1
**If I change the start page to just the main menu page, then when I try
and
go to my search page from the main menu, I get this error:
Parser Error
Description: An error occurred during the parsing of a resource required
to
service this request. Please review the following specific parse error
details and modify your source file appropriately.

Parser Error Message: Could not load type 'biopsy.SampleSearch2'.

Source Error:
Line 1: <%@ Page CodeBehind="SampleSearch2.aspx.vb" Language="vb"
AutoEventWireup="false" Inherits="biopsy.SampleSearch2" %>
Line 2: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
Line 3: <HTML>
Source File: c:\inetpub\wwwroot\biopsy\SampleSearch2.aspx Line: 1

Can ANYONE please help me??? I've run out of ideas. Thanks in
advance!!!!

Nov 22 '05 #2

P: n/a
ST
Thanks for pointing me in the right direction...I never know what newsgroup
to post to! I figured since I was doing vb.net...this would be the correct
one.

"Cor Ligthert" wrote:
ST,

Not that you are not welcome to this newsgroup, however you have with your
question a better change for an answer in the newsgroup.

Aspnet
news://msnews.microsoft.com/microsof...amework.aspnet

Web interface:
http://communities2.microsoft.com/co...amework.aspnet
There are people more actualy busy with your problem

I hope this helps,

Cor

"ST" <ST@discussions.microsoft.com>
Hi,
I keep getting the parser error, and I have no idea why. I've tried a
number of things including:
1)building/rebuilding about 100x
2)making sure all dll's are in the bin folder in the root of the web app
3)restarting IIS
4)recreating the virtual dir in IIS
5)playing with any and all settings I could find for the web app in IIS,
including changing permissions
6)recopying the machineconfig file from my asp v1.4... onto my local
server
from the production server (just in case the file was corrupt).
7)plus random other things that I can't remember off the top of my head.

I've been working on this problem for 2 days. can someone PLEASE help
me???
this is what I get if I set my webapp's login page as the start page:
Parser Error
Description: An error occurred during the parsing of a resource required
to
service this request. Please review the following specific parse error
details and modify your source file appropriately.

Parser Error Message: Could not load type 'biopsy._default'.

Source Error:
Line 1: <%@ Register TagPrefix="uc1" TagName="menu" Src="menu.ascx" %><%@
Page Language="vb" AutoEventWireup="false" Codebehind="default.aspx.vb"
Inherits="biopsy._default"%>
Line 2: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
Line 3: <HTML>

Source File: c:\inetpub\wwwroot\biopsy\default.aspx Line: 1
**If I change the start page to just the main menu page, then when I try
and
go to my search page from the main menu, I get this error:
Parser Error
Description: An error occurred during the parsing of a resource required
to
service this request. Please review the following specific parse error
details and modify your source file appropriately.

Parser Error Message: Could not load type 'biopsy.SampleSearch2'.

Source Error:
Line 1: <%@ Page CodeBehind="SampleSearch2.aspx.vb" Language="vb"
AutoEventWireup="false" Inherits="biopsy.SampleSearch2" %>
Line 2: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
Line 3: <HTML>
Source File: c:\inetpub\wwwroot\biopsy\SampleSearch2.aspx Line: 1

Can ANYONE please help me??? I've run out of ideas. Thanks in
advance!!!!


Nov 22 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.