By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
440,364 Members | 1,272 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 440,364 IT Pros & Developers. It's quick & easy.

Problem with Microsoft Ole DB Provider for Oracle

P: n/a
Hi,

I have win2000, and I installed Microsoft .Net and the Oracle 8.1.7
Client.
In .Net I could connect to a oracle database, using the Microsoft Ole
Db Provider for Oracle.
After that I had to install Oracle Forms 6 and Oracle Reports, and for
that propose it was necessary to install a new Oracle client. The
result of this installation was that in .Net I cannot connect to any
Oracle Database.

So the help that I need is correct Microsoft Ole Db Provider for
Oracle, to be able to work again with .Net.

Thanks in advance for any sugestions,
Josť Pedro
Nov 22 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
On 3 Dec 2004 02:45:13 -0800, jo*******@cgd.pt (Jose Pedro) wrote:

§ Hi,
§
§ I have win2000, and I installed Microsoft .Net and the Oracle 8.1.7
§ Client.
§ In .Net I could connect to a oracle database, using the Microsoft Ole
§ Db Provider for Oracle.
§ After that I had to install Oracle Forms 6 and Oracle Reports, and for
§ that propose it was necessary to install a new Oracle client. The
§ result of this installation was that in .Net I cannot connect to any
§ Oracle Database.
§
§ So the help that I need is correct Microsoft Ole Db Provider for
§ Oracle, to be able to work again with .Net.
§

Are you getting any errors? It sounds like your configuration may have been changed.
Paul ~~~ pc******@ameritech.net
Microsoft MVP (Visual Basic)
Nov 22 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.