By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,934 Members | 1,449 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,934 IT Pros & Developers. It's quick & easy.

Installing .Net

P: n/a
Hi
I am trying to install dotnet 2003 using installer CD.
When I am trying to install 'Visual Studio .Net Prerequisites' from
step 1
Its saying 'Setup has detected another programm requires the computer
to reboot. You must reboot the computer before installing
Prereuisites.'

I am not running any programm other than setup in my system. Even when
I reboot the system again it shows the same message. I checked in the
start-up , whether there is any application in startup. I stoped
services likk clearcase to check any of the services needs to be
stopped. I checked possible processes running that could cause the
problem from Task manager.

I am not able to figure out what could be the issue.
I am using Win 2K sp4 and all other basic thing like IE 6.0 sp2, Win
Installer 2.0 MDAC 2.7 etc are there as per the requirement.

Can anyone tell me what is the problem with thsi?

regards
Ambar
Nov 22 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Try this:
http://support.microsoft.com/default...b;en-us;830608
--
Phil Wilson
[MVP Windows Installer]
Definitive Guide to Windows Installer
http://www.amazon.com/exec/obidos/tg...044380-4696760

"Ambar" <am**********@yahoo.com> wrote in message
news:f2**************************@posting.google.c om...
Hi
I am trying to install dotnet 2003 using installer CD.
When I am trying to install 'Visual Studio .Net Prerequisites' from
step 1
Its saying 'Setup has detected another programm requires the computer
to reboot. You must reboot the computer before installing
Prereuisites.'

I am not running any programm other than setup in my system. Even when
I reboot the system again it shows the same message. I checked in the
start-up , whether there is any application in startup. I stoped
services likk clearcase to check any of the services needs to be
stopped. I checked possible processes running that could cause the
problem from Task manager.

I am not able to figure out what could be the issue.
I am using Win 2K sp4 and all other basic thing like IE 6.0 sp2, Win
Installer 2.0 MDAC 2.7 etc are there as per the requirement.

Can anyone tell me what is the problem with thsi?

regards
Ambar

Nov 22 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.