469,592 Members | 1,894 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,592 developers. It's quick & easy.

Windows Installer Service problem

I am trying to install a dotnet application using it's websetup msi
dotnet application. I am getting the following error:

The Windows Installer Service could not be accessed.
This can occur if you are running windows in safe
mode, or of the Windows installer is not currently
installed......
We are running Windows 2000 server SP4.

I've tried the suggesed updates (DCOM Permissions, SYSTEM Account,
Registry Permissions) in some of the other posts relating to other
users similar problems but it's still not working.

The same app installs fine on other machines.

Any help with this would be appreciated.

Dermot.
Nov 22 '05 #1
2 2010
I've installed and re-installed it - it's still not working.
"David Williams" <Da***********@discussions.microsoft.com> wrote in message news:<6C**********************************@microso ft.com>...
Have you installed the Windows Installer? It sounds like it has gotten corrupted.

HTH
--
David Williams, VB.NET MVP
"Dermot O'Loughlin" wrote:
I am trying to install a dotnet application using it's websetup msi
dotnet application. I am getting the following error:

The Windows Installer Service could not be accessed.
This can occur if you are running windows in safe
mode, or of the Windows installer is not currently
installed......
We are running Windows 2000 server SP4.

I've tried the suggesed updates (DCOM Permissions, SYSTEM Account,
Registry Permissions) in some of the other posts relating to other
users similar problems but it's still not working.

The same app installs fine on other machines.

Any help with this would be appreciated.

Dermot.

Nov 22 '05 #2
I managed to fix this by re-installing SP4 for Win2k.
"David Williams" <Da***********@discussions.microsoft.com> wrote in message news:<6C**********************************@microso ft.com>...
Have you installed the Windows Installer? It sounds like it has gotten corrupted.

HTH
--
David Williams, VB.NET MVP
"Dermot O'Loughlin" wrote:
I am trying to install a dotnet application using it's websetup msi
dotnet application. I am getting the following error:

The Windows Installer Service could not be accessed.
This can occur if you are running windows in safe
mode, or of the Windows installer is not currently
installed......
We are running Windows 2000 server SP4.

I've tried the suggesed updates (DCOM Permissions, SYSTEM Account,
Registry Permissions) in some of the other posts relating to other
users similar problems but it's still not working.

The same app installs fine on other machines.

Any help with this would be appreciated.

Dermot.

Nov 22 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by Brett Gerhardi | last post: by
6 posts views Thread by tuuky | last post: by
2 posts views Thread by Mark | last post: by
1 post views Thread by TulasiKumar | last post: by
reply views Thread by =?Utf-8?B?U2ltb25EZXY=?= | last post: by
6 posts views Thread by =?Utf-8?B?QW5kcmV3?= | last post: by
3 posts views Thread by Mika M | last post: by
5 posts views Thread by dm3281 | last post: by
reply views Thread by suresh191 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.