469,655 Members | 1,836 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,655 developers. It's quick & easy.

RichEdit control not displaying international characters

Long story short, I had an EditBox but when I tried to displaythe Latin letters with macrons (lines) over them, I got strangeresults. If I install support for East Asian Languages, theproblem goes away but I think there must be a better way todisplay those characters (Unicode 0x0101, for example). I foundI can see the macrons in WordPad so I tried using a RichEdit boxbut it only converts the Latin characters back to the ANSIcharset (ie, the 'a' with a macron looks exactly like a normal'a'). Any ideas on how to force the RichEdit box to display thecharacters that show up perfectly in WordPad?

--------------------------------
From: brett forsgren

-----------------------
Posted by a user from .NET 247 (http://www.dotnet247.com/)

<Id>DghgBoCVkEWKvmzhukqt6w==</Id>
Nov 17 '05 #1
0 877

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Peter Taylor | last post: by
15 posts views Thread by Steve | last post: by
1 post views Thread by Patty O'Dors | last post: by
10 posts views Thread by Patty O'Dors | last post: by
2 posts views Thread by Mick_fae_Glesga | last post: by
reply views Thread by gheharukoh7 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.