By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,606 Members | 3,832 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,606 IT Pros & Developers. It's quick & easy.

Visual .NET c# design view is showing "?????" for foreign language characters.

P: n/a
Visual .NET c# design view is showing "?????" for all the Korean
characters in design view.

In code view, it looks okay.

Did anybody have this kind of problem with foreign characters?
Nov 17 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Hi

My guess is that either the font you're using in designview dosn't support
Korean, or that you'd have to ue UTF-8 encoding when you wirte the
characters.
Søren

"jaekim" <jk****@socal.rr.com> wrote in message
news:91**************************@posting.google.c om...
Visual .NET c# design view is showing "?????" for all the Korean
characters in design view.

In code view, it looks okay.

Did anybody have this kind of problem with foreign characters?

Nov 17 '05 #2

P: n/a
"Søren M. Olesen" <sm******@hotmail.com> wrote in message news:<ei**************@TK2MSFTNGP10.phx.gbl>...
Hi

My guess is that either the font you're using in designview dosn't support
Korean, or that you'd have to ue UTF-8 encoding when you wirte the
characters.
Søren

"jaekim" <jk****@socal.rr.com> wrote in message
news:91**************************@posting.google.c om...
Visual .NET c# design view is showing "?????" for all the Korean
characters in design view.

In code view, it looks okay.

Did anybody have this kind of problem with foreign characters?


it is about your windows regional settings, but vs.net I think..
Nov 17 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.