By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,600 Members | 1,729 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,600 IT Pros & Developers. It's quick & easy.

IIS 6 Issue - if there is a better thread for this let me know

P: n/a
I am running a web server (IIS) on Windows 2003 SP 1. My ASP.NET C#
applications run fine. However, my application is a combination of Classic
ASP and C#. For some reason when you attempt to access the Classic ASP
components of the application you are presented with this useless error
message: "The system cannot find the file specified"

The ASP.NET applications are contained within one directory, for instance
e:\dasinstall\myapplication. The classic asp apps are in their own
individual directories: e:\dasinstall\myclassicaspapplication

Doing some research on my own, this error message typically has something to
do with permissions. So to eliminate that (at least on the OS/NTFS side) I
gave everyone full control of the entire drive (the e drive following the
example above, and this is something that of course I would not do in a
production environment). This obviously did not help.

Other Items to know:

1. I am not running FrontPage Server Extensions.
2. There is only one IP address assigned to the server.
3. The server can be accessed over the network via IP and Server Name. A
tracert produces the correct results when ran from the server or my laptop
which is on the same network. I connect to the network the same way the
server does: through a traditional lan connection (no wireless or dial up).

I am an Enterprise MSDN subscriber and look forward to some HELP!

Thanks again!
Sep 13 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
On Tue, 13 Sep 2005 05:49:06 -0700, "Michael @ SGMS" <Mi*********@discussions.microsoft.com> wrote:

I am running a web server (IIS) on Windows 2003 SP 1. My ASP.NET C#
applications run fine. However, my application is a combination of Classic
ASP and C#. For some reason when you attempt to access the Classic ASP
components of the application you are presented with this useless error
message: "The system cannot find the file specified"

The ASP.NET applications are contained within one directory, for instance
e:\dasinstall\myapplication. The classic asp apps are in their own
individual directories: e:\dasinstall\myclassicaspapplication

Doing some research on my own, this error message typically has something to
do with permissions. So to eliminate that (at least on the OS/NTFS side) I
gave everyone full control of the entire drive (the e drive following the
example above, and this is something that of course I would not do in a
production environment). This obviously did not help.

Other Items to know:

1. I am not running FrontPage Server Extensions.
2. There is only one IP address assigned to the server.
3. The server can be accessed over the network via IP and Server Name. A
tracert produces the correct results when ran from the server or my laptop
which is on the same network. I connect to the network the same way the
server does: through a traditional lan connection (no wireless or dial up).

I am an Enterprise MSDN subscriber and look forward to some HELP!
Try reposting to microsoft.public.dotnet.framework.aspnet.

You're correct in that it's likely a security issue. You may want to mention what type of
authentication you are using for each of your web apps when you repost. You may also want to
indicate where in the code the error occurs.
Paul
~~~~
Microsoft MVP (Visual Basic)
Sep 13 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.