471,338 Members | 1,221 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,338 software developers and data experts.

Help, cannot debug in visual studio.NET

Hi Guys,
I got into trouble again in debugging the web service developed before. Got the error message "Unable to start debugging on the
web server.", I have met this problem before and solved by information's on Microsoft support homepage. I suspect that this problem
occur again is due to I have updated the dot net framework from "1.0.3705.6018" to "1.1.4322.0". The debug mode is set to true in
web.config file and the IIS have Integrated Auth. selected. Your help is highly appreciate, I got mad with is issues lately.....

--

You won't get what you expect,
you get what you deserve, include lessons.

Jul 22 '05 #1
4 4814
I've come across this problems several times but I can't remember how I
fixed it.
A couple of times I made the simple mistake of trying to debug a release
version of my code rather than a debug version.

The only other thing I can remember is the debugging option in project
properties.
"CWeb@office" <a@b.com> wrote in message
news:ey**************@TK2MSFTNGP10.phx.gbl...
Hi Guys,
I got into trouble again in debugging the web service developed before.
Got the error message "Unable to start debugging on the web server.", I
have met this problem before and solved by information's on Microsoft
support homepage. I suspect that this problem occur again is due to I have
updated the dot net framework from "1.0.3705.6018" to "1.1.4322.0". The
debug mode is set to true in web.config file and the IIS have Integrated
Auth. selected. Your help is highly appreciate, I got mad with is issues
lately.....

--

You won't get what you expect,
you get what you deserve, include lessons.

Jul 22 '05 #2
Hi,
you have to enable the windows authentication for the webproject in
IIS. And of course enable the debugmode :-)

marcel

Jul 22 '05 #3
Hi Marcel,
I have enabled both option. but problem still persists, Now I uninstall all .NET runtime and uninstall IIS and re-install IIS
and .NET runtime "1.0.0365", now it shows me another error :
Server side-error occurred on sending debug HTTP request.

--

You won't get what you expect,
you get what you deserve, include lessons.
<ma****@mbcode.de> wrote in message news:11**********************@g47g2000cwa.googlegr oups.com...
Hi,
you have to enable the windows authentication for the webproject in
IIS. And of course enable the debugmode :-)

marcel


Jul 22 '05 #4
I have got the same error. But after I set the windows authentication
in IIS it works. You can also try to add the usergroup "Debug users"
or/and "VS Developer" for your current user... hope this help

marcel

Jul 22 '05 #5

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by Forecast | last post: by
10 posts views Thread by darren | last post: by
3 posts views Thread by Kris van der Mast | last post: by
4 posts views Thread by Marek Krzeminski | last post: by
9 posts views Thread by scorpion53061 | last post: by
4 posts views Thread by Brad Isaacs | last post: by
reply views Thread by rosydwin | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.