471,354 Members | 2,060 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,354 software developers and data experts.

Remoting Service dies

Hello,
I have a Window service that creates an object and exposes it through
remoting as a singleton. I also have a client application that connects to
this remote object in order to receive feedback from the windows service.

At the beginning it works perfectly, that is untill I close the client
application, and start it over after about 5 minutes (don't have exact
timings). What happends is that the client can't create the remote service,
because it does not exists.
I've tried to debug the windows service, and everything seems OK there - it
runs. I've checked netstat, and found that the service is listening to the
configured port, however, it seems like the object is not accessable.

I'm going crazy - desperately need any help you can give.
Thanks in advance.
Jul 22 '05 #1
0 1028

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

12 posts views Thread by Mural Kumar via .NET 247 | last post: by
reply views Thread by Vlad Azarkhin | last post: by
8 posts views Thread by nyhetsgrupper | last post: by
3 posts views Thread by jehugaleahsa | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.