471,349 Members | 1,217 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,349 software developers and data experts.

(RadioButtonList1_SelectedIndexChanged) EVENT not firing

I have a C# web project with a radioButtonlist control. I have 4
items/values (0,1,2,3).
I am trying to retrieve the value for a database call.

I put a breakpoint in the event RadioButtonList1_SelectedIndexChanged but
when i select various items in the control,
the event is not firing.eg the breakpoint is never activated.

I have tried removing the control and recreating it, as i had this problem
before and that fixed it.
I also removed all associated code, but it still did not work.

then I started a new sln/project and it behaves the same way (ie Not firing
the breakpoint)

Can anyone suggest why the event does not fire and how to fix.
thanks
kevin ruggles

Jul 21 '05 #1
2 4628
Kevin,

Mostly is this because the option "autopostback" is not set to true.

I hope this helps?

Cor
Jul 21 '05 #2
yes that was it, thanks

"Cor Ligthert" <no************@planet.nl> wrote in message
news:Oy*************@TK2MSFTNGP15.phx.gbl...
Kevin,

Mostly is this because the option "autopostback" is not set to true.

I hope this helps?

Cor

Jul 21 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Diana | last post: by
5 posts views Thread by jaysonnward | last post: by
6 posts views Thread by sjoshi | last post: by
2 posts views Thread by John Kotuby | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.