471,357 Members | 1,237 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,357 software developers and data experts.

Could not create ActiveX control in test container

Hi,
I have created an ActiveX control and build the project with 'No Common
Language RunTime support' option and everything worked fine. But when I used
the option 'Common Language Runtime Support (/clr)' I still could build the
project. But when I tried to create the ActiveX control in the test container
it displays an error message 'Failed to create control:Unspecified error'.
Please help to solve this problem. Actually I wanted to try out something
specified in http://msdn2.microsoft.com/library/9...us,vs.80).aspx
Jul 21 '05 #1
0 3149

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

3 posts views Thread by S C A | last post: by
8 posts views Thread by Alex | last post: by
reply views Thread by zevikw | last post: by
1 post views Thread by Vinay Chopra | last post: by
reply views Thread by XIAOLAOHU | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.