471,356 Members | 1,694 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,356 software developers and data experts.

HELP! HELP!

Hi,
I have been trying over 24hrs to use the MSMQ. I have read pages and pages.
I installed MSMQ on my domain controller (Windows 2003). From my XP client I
am able to wite messages to a private queue on the domain controller using

FormatName:Direct=OS:server\PRIVATE$\testqueue

I am having a really hard time reading the messages. I am getting the message

"The Specified format name does not support the requested operation. For
example, a direct queue format name cannot be deleted"

Ieven tried to change the above format name to

server\PRIVATE$\testqueue

But I get "Invalid Queue Path name"

All my machines are on the same domain. The XP clients are configured with
Active Directory Integration"

I even tried msgQ.SetPermissions("myname",
MessageQueueAccessRights.FullControl, AccessControlEntryType.Set)

That didn't work either. MSMQ on my domain controller is also configured as
downlevel client support.

Plase help!

Thanks
Jul 21 '05 #1
0 1066

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

3 posts views Thread by Mitchell Thomas | last post: by
3 posts views Thread by Jazzkt | last post: by
3 posts views Thread by Randy2203 | last post: by
1 post views Thread by bakxchaixDD | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.