471,350 Members | 1,665 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,350 software developers and data experts.

Class library DLLs problems

I have searched the forums for an answer to this problem but cannot
find something that works just well.

I'm building a C# ASP.NET application, in which I have "class library"
DLLs. I have problems compiling because the DLLs are locked (by the
w3wp.exe process as far as I know). On my development environment, I
don't care to just launch the iisreset.exe command but it's another
thing on the production environment.

I did solved the problem until now by creating a little script that
makes an "attrib –R" on every DLLs of my web application. But somehow,
this doesn't seem to work anymore.

Anyways, I would appreciate some clues, commentaries or feed back from
people having the same problem and hopefully people who have solved
this issue.

Samuel Sirois
Jul 21 '05 #1
0 725

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Graham | last post: by
reply views Thread by Samuel Sirois | last post: by
1 post views Thread by Tony Johansson | last post: by
6 posts views Thread by vivekanandaprasanth | last post: by
reply views Thread by XIAOLAOHU | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.