471,310 Members | 1,380 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,310 software developers and data experts.

Web app is referencing wrong DLL

Ok, here's my situation. I have a web app in which I was going to
upload a new copy of the DLL. To be safe, I made a copy of the existing

DLL and called it d.dll_bak. I saved it in the bin folder. I uploaded
the new DLL and everything worked fine, so I removed the backup DLL
from the bin folder. Now the app keeps looking for the backup and I get
the following error:
"File or assembly name d.dll_bak, or one of its dependencies, was not
found."
Even if I replace the backup DLL to the folder, I can't get rid of this

error. FYI - I cannot physically compile on this machine. It is a
staging server.
Does anyone have any ideas on how I get rid of this dependancy?
Thanks.

Jul 21 '05 #1
0 891

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

6 posts views Thread by Mikey_Doc | last post: by
9 posts views Thread by Brett Romero | last post: by
6 posts views Thread by George Slamowitz | last post: by
1 post views Thread by Henry Stock | last post: by
28 posts views Thread by rahul | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.