471,337 Members | 1,448 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,337 software developers and data experts.

Using setup to deploy to a different web site on the same server (repost)

Hi,

Re-describing a problem I'm still having:

I have built an installer for my web site.

The site where I am working appears to have two web sites operating in
IIS. I don't quite know how this was configured, it appears to have two
IP addresses using port 80, and can be accessed as either
http://intranetdev or http://ComWebDev.

When I run the installer, it always installs to the Default Web Site,
intranetdev.

I don't want it to do this. I want it to install to http://ComWebDev.

I have tried:
(1) Putting in a full url in the virtual path text box - this didn't
work
(2) Adding a text dialog box which allowed the overriding of TARGETDIR
- also didn't work. Would put some of the files in the right place, but
wouldn't set it up as a web folder on ComWebDev
(3) Creating a Custom Web Folder, putting the output in that, and
allowing the overriding of the folder path - it still wanted to access
the default folder.

Can anyone help please?

Tony

Jul 21 '05 #1
0 921

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Wilson Ricardo Passos Oliveira | last post: by
3 posts views Thread by glenn.owens | last post: by
reply views Thread by rosydwin | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.