471,355 Members | 2,017 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,355 software developers and data experts.

Uninstall App Failure

Have a Windows Forms app built with VS.NET 2003 and installed with Setup
project - all went well.
Needed to upgrade the app so removed it from Add/Remove Programs (this on a
XP Pro SP2 workstation) Result - app removed but so were ALL file
associations - only thing I could find usable was Command Line in Start-Run.
Needed to reinstall OS with Repair. Thinking this was a freak machine problem
I completed upgrades with XCopy and that was OK.
Tried again yesterday on a newly rebuilt machine (reformatted / XP Pro SP2 /
no internet connection and very few apps loaded) Uninstall resulted in exact
same result.
Tried on another workstation - W2k SP4 - same result - needed to run Repair.
Can't find reference to this "feature" in other posts - please help!!
Jul 21 '05 #1
0 1015

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

5 posts views Thread by Leslie Lim | last post: by
3 posts views Thread by Mary Jane Pronio | last post: by
reply views Thread by James french | last post: by
2 posts views Thread by WWengert | last post: by
reply views Thread by jeffareid | last post: by
reply views Thread by Nattydreadlock | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.