471,356 Members | 1,674 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,356 software developers and data experts.

Smart Client Downloading -Sattelite Assembiles- MissingManifestRes

Hi
I am working with Smart Client.I am having a windows application which
needs to works with Multiple Languages
so i am using Sattilitie assemblies.

It is working fine if run the apllication as a windows application.
But once i download to client machines by using SmartClient application
it is thowing the error like below:

System.Resources.MissingManifestResourceException: Could not find any
resources appropriate for the specified
culture (or the neutral culture) in the given assembly.
Make sure "WindowsApplication1.strings.resources" was correctly embedded or
linked into assembly
"WindowsApplication1".baseName: WindowsApplication1.strings locationInfo:
<null>
resource file name: WindowsApplication1.strings.resources assembly:
WindowsApplication1,
Version=1.0.1894.16186, Culture=neutral, PublicKeyToken=null
Here WindowsApplication1 is my application Namespace

any solutions do you have please send to me.

Thanks in advance
Jul 21 '05 #1
0 1028

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

27 posts views Thread by Susan Baker | last post: by
1 post views Thread by HM | last post: by
reply views Thread by Frank Rizzo | last post: by
3 posts views Thread by jack | last post: by
reply views Thread by Ekart Laszlo | last post: by
3 posts views Thread by Michael Justin | last post: by
reply views Thread by XIAOLAOHU | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.