471,337 Members | 901 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,337 software developers and data experts.

Install C# Explorer Band

Hi,

I have a project that is both an explorer band and a BHO. I'm using WISE to
take a snapshot of the system after I do a "regasm" followed by a "regasm
/codebase". Running this on a system gets it all set up, but unfortunately,
the installer (which needs to work system-wide, so anything in %APPDATA% and
HKCU are ignored) doesn't seem to set things up properly when I run on a
different system. The BHO works fine, but the explorer band part doesn't
register correctly. Running "regasm" and then "regasm /codebase" on the new
system after the install makes it work.

It seems to me that something is being installed for the local user that I
would rather install globally. There is no entry for .NET in Documents and
Settings\All Users, so I'm not sure where to put things. I had tried using
gacutil, but that seems to break the system (the explorer band comes up
blank -- looks like it disposes itself immediately).

Any help would be greatly appreciated.

Thanks,
Kevin

Jul 21 '05 #1
0 926

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by Roland | last post: by
1 post views Thread by Craig | last post: by
2 posts views Thread by Takuya Matsumoto | last post: by
3 posts views Thread by Jeremy S. | last post: by
reply views Thread by Kevin Menard | last post: by
reply views Thread by christie.sorenson | last post: by
reply views Thread by rosydwin | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.