471,318 Members | 2,023 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,318 software developers and data experts.

Oracle OleDb

Hello.
I have an asp.net application that connects to a oracle database with
the microsoft OLE DB provider. All works fine, if the web application
is opened with a admin account. But if opened with other accounts
SOMETIMES i get the "ora-12154 TNS: could not resolve service name"
error.
I already change the application in order to use the Microsoft
Provider, but the nothing was changed.
I added the following tag to the web.config file:
<identity impersonate="true" />.

All the users have read and execute access the oracle home.
The bug it seems the one reported on
http://support.microsoft.com/default...b;en-us;830173 .

But the ora-12154 error is not included in the error list included in
the page. So there is no bugFix.

Thanks.

Pedro Rafael
Jul 21 '05 #1
0 969

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

3 posts views Thread by Jon Ole Hedne | last post: by
4 posts views Thread by BookerW | last post: by
19 posts views Thread by Gregor =?UTF-8?B?S292YcSN?= | last post: by
1 post views Thread by =?Utf-8?B?Ym9va2VyQG1ndA==?= | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.