By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
443,313 Members | 1,113 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 443,313 IT Pros & Developers. It's quick & easy.

autoscroll problem

P: n/a
Hello,

I have a problem with autoscroll property.

I am designing a form for pocket pc 2003 in whidbey, and deploying it to
emulator.

I set the forms Autoscroll property true and put something (for example a
label) out side of visible part. When in design mode there is no problem,
scrollbars automatically appears and works fine, but when i run (deploy) the
project scrollbars do not appear in emulator. I tried to put a panel to whole
form and there is exactly the same problem.

Another point is that i find the exe file from the projects "bin" directory
and run it in windows, it works fine and the scrollbars appear correctly.

I am stuck on this. :(
Jul 21 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.