471,334 Members | 1,363 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,334 software developers and data experts.

Password Authentication Fails - Intranet

Good morning -

I am having a problem, that I have not been able to identify in any of the
KB articles, or other articles for techies on the Internet.

Specifically, I am running an intranet on Windows 2003 Server, using
Microsoft ASP.NET. Users are on Win2K server, running XP Professional
(2002). Most everyone when they go to the Intranet on an IE Browser can get
to the Intranet site.

A couple users find that for some reason they get an added login screen with
an incorrect domain listed and an incorrect user logon ID listed. It can be
"worked" around by manually keying in the correct domain and ID and password,
but that has to be everytime they try to access the Intranet site, which is
not productive.

An error message of ID 529 occurs when we show a failure audit on the server.

Can anyone let me know what should be done?

Thanks!!

Cordially,

Peggy DaValt
State of WI - Department of Regulation & Licensing
Pe**********@drl.state.wi.us

Jul 21 '05 #1
0 766

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by Peggy DaValt | last post: by
reply views Thread by rosydwin | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.