By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,686 Members | 2,589 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,686 IT Pros & Developers. It's quick & easy.

How do I make Network Shares fully trusted?

P: n/a
I have "My Documents" redirected to a network share but when I go to open a
project it says that the share is not fully trusted.

I found this info:
The simplest (least work) in this situation is to change the machine policy (those 3 options are known as policy levels). Under the Intranet zone groop, add a new code group with a Membership condition of type Site and value of the machine you want to trust. Then set the Permission Set to be fulltrust.


I try to set this as the location,

\\myserver\Userfiles\lewis\My Documents\My Programming

But It says the site does not appear to be valid.

Thanks,

Lewis
--
"OK - I've inserted the second disk... now the're BOTH stuck :(
Jul 21 '05 #1
Share this Question
Share on Google+
3 Replies


P: n/a
You have to supply a file mask with it, in this case you would have:

\\myserver\Userfiles\lewis\My Documents\My Programming\*

this will allow ALL files in that dir and I believe Sub dirs to be trusted.

--
Thanks
Wayne Sepega
Jacksonville, Fl
"When a man sits with a pretty girl for an hour, it seems like a minute. But
let him sit on a hot stove for a minute and it's longer than any hour.
That's relativity." - Albert Einstein

"Lewis" <Le***@discussions.microsoft.com> wrote in message
news:D6**********************************@microsof t.com...
I have "My Documents" redirected to a network share but when I go to open a project it says that the share is not fully trusted.

I found this info:
The simplest (least work) in this situation is to change the machine policy (those 3 options are known as policy levels). Under the Intranet zone
groop, add a new code group with a Membership condition of type Site and
value of the machine you want to trust. Then set the Permission Set to be
fulltrust.


I try to set this as the location,

\\myserver\Userfiles\lewis\My Documents\My Programming

But It says the site does not appear to be valid.

Thanks,

Lewis
--
"OK - I've inserted the second disk... now the're BOTH stuck :(

Jul 21 '05 #2

P: n/a
Thanks Wayne,

That worked for my desktop computer and I can live with that because I can
do remote desktop.
However,
I cannot get it to work on my laptop. It accepts the string:

file://my server/lewis/My Documents/My Programming/*

But says the code is not fully trusted.

I also tried it on the version 2.0 (VS 2005) with no results either.
Is there a place where this stuff is documented?

Lewis

"Wayne" wrote:
You have to supply a file mask with it, in this case you would have:

\\myserver\Userfiles\lewis\My Documents\My Programming\*

this will allow ALL files in that dir and I believe Sub dirs to be trusted.

--
Thanks
Wayne Sepega
Jacksonville, Fl
"When a man sits with a pretty girl for an hour, it seems like a minute. But
let him sit on a hot stove for a minute and it's longer than any hour.
That's relativity." - Albert Einstein

"Lewis" <Le***@discussions.microsoft.com> wrote in message
news:D6**********************************@microsof t.com...
I have "My Documents" redirected to a network share but when I go to open

a
project it says that the share is not fully trusted.

I found this info:
The simplest (least work) in this situation is to change the machine policy (those 3 options are known as policy levels). Under the Intranet zone
groop, add a new code group with a Membership condition of type Site and
value of the machine you want to trust. Then set the Permission Set to be
fulltrust.


I try to set this as the location,

\\myserver\Userfiles\lewis\My Documents\My Programming

But It says the site does not appear to be valid.

Thanks,

Lewis
--
"OK - I've inserted the second disk... now the're BOTH stuck :(


Jul 21 '05 #3

P: n/a
not sure on that one, took me a while to get it fully working on our
workstations at work.

You can create an MSI of the settings and try installing it on the laptop.
Don't remeber exactly how to create the MSI, but I think it's under one of
the right click menus. That way you can be sure you get the EXACT same
settings.
"Lewis" <Le***@discussions.microsoft.com> wrote in message
news:03**********************************@microsof t.com...
Thanks Wayne,

That worked for my desktop computer and I can live with that because I can
do remote desktop.
However,
I cannot get it to work on my laptop. It accepts the string:

file://my server/lewis/My Documents/My Programming/*

But says the code is not fully trusted.

I also tried it on the version 2.0 (VS 2005) with no results either.
Is there a place where this stuff is documented?

Lewis

"Wayne" wrote:
You have to supply a file mask with it, in this case you would have:

\\myserver\Userfiles\lewis\My Documents\My Programming\*

this will allow ALL files in that dir and I believe Sub dirs to be trusted.
--
Thanks
Wayne Sepega
Jacksonville, Fl
"When a man sits with a pretty girl for an hour, it seems like a minute. But let him sit on a hot stove for a minute and it's longer than any hour.
That's relativity." - Albert Einstein

"Lewis" <Le***@discussions.microsoft.com> wrote in message
news:D6**********************************@microsof t.com...
I have "My Documents" redirected to a network share but when I go to
open a
project it says that the share is not fully trusted.

I found this info:
> The simplest (least work) in this situation is to change the machine

policy (those 3 options are known as policy levels). Under the Intranet zone groop, add a new code group with a Membership condition of type Site and
value of the machine you want to trust. Then set the Permission Set to be fulltrust.
>

I try to set this as the location,

\\myserver\Userfiles\lewis\My Documents\My Programming

But It says the site does not appear to be valid.

Thanks,

Lewis
--
"OK - I've inserted the second disk... now the're BOTH stuck :(


Jul 21 '05 #4

This discussion thread is closed

Replies have been disabled for this discussion.