471,355 Members | 2,017 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,355 software developers and data experts.

vb.net & crystal reports

Hello,
I need some help with a report in vb.net.
I had a report, based on a dataset, that worked great.
I had to add a 'sub-report' to this same report.
So in my .xsd file (my dataset) I added another (linked) table.
I created my subform in Crystal reports, changed my 'database location' and
it all seems as though it should work.
But my subreport is never populated.
If there should be data in my subreport, an extra row shows up in mymain
report...but it's blank, and my subreport is always blank.
I'm new to Crystal Reports, so it could be something very obvious I'm
missing...
TIA!
amber
Jul 21 '05 #1
0 1045

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

7 posts views Thread by p | last post: by
reply views Thread by Robert Warnestam | last post: by
3 posts views Thread by Trichy | last post: by
3 posts views Thread by Karine Proot | last post: by
reply views Thread by stromberg45 | last post: by
3 posts views Thread by Dave | last post: by
reply views Thread by YellowFin Announcements | last post: by
reply views Thread by XIAOLAOHU | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.