By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,851 Members | 1,022 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,851 IT Pros & Developers. It's quick & easy.

System.TypeInitializationException in IEExec.exe

P: n/a
sys
I made a smart client that I purposed to offer on a web server. But when I
try to run it by dint of Internet Explorer, I get the
System.TypeInitializationException in the IEExec.exe thread.

My exe is signed and has full trust on my computer.

And when I start the programm directly (C:\Inetpub\myfolder\sample.exe) it
works fine.

Has somebody an idea?
Jul 21 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
sys
Hi all

I found the error. I got a runtim error when I initialized log4net in the
main. I coulden't fix it but I could remove log4net from the main.

Here you can find a description, how you can debug a no touch deployment
application:
http://dotnetjunkies.com/WebLog/neno...3/24/9885.aspx

I got the infos from http://formul.codezone.info

Thanks to them

Adrian

"sys" wrote:
I made a smart client that I purposed to offer on a web server. But when I
try to run it by dint of Internet Explorer, I get the
System.TypeInitializationException in the IEExec.exe thread.

My exe is signed and has full trust on my computer.

And when I start the programm directly (C:\Inetpub\myfolder\sample.exe) it
works fine.

Has somebody an idea?

Jul 21 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.