By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,397 Members | 2,515 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,397 IT Pros & Developers. It's quick & easy.

Winforms Design View Corruption

P: n/a
I have found that if I develop and application in one location and then try
to move it to another directory somewhere, the solution opens just fine,
builds, and runs, OK. However, opening ANY of the forms in the design view
will result in corrupted views. Specifically, all controls are clustered in
the upper left corner. Many of the attributes will have been wiped.
Any clue as to how to get around this problem; I really need to move a
project if at all possible :-) Thanks in advance--
Chuck Duncan
Always Willing To Help
Always Anxious to Learn
Jul 21 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
Tom
The properties that tie the RESX file to the form don't get changed, so they
point
to the wrong directory (depending on where you moved to).

Open each RESX file and edit it in the property browser (right-click
'properties',
edit the page Managed Resources, the field Resource File Name).
-- Tom

"Chuck Duncan" <ch***********@yahoo.com> wrote in message
news:EA**********************************@microsof t.com...
I have found that if I develop and application in one location and then try
to move it to another directory somewhere, the solution opens just fine,
builds, and runs, OK. However, opening ANY of the forms in the design
view
will result in corrupted views. Specifically, all controls are clustered
in
the upper left corner. Many of the attributes will have been wiped.
Any clue as to how to get around this problem; I really need to move a
project if at all possible :-) Thanks in advance--
Chuck Duncan
Always Willing To Help
Always Anxious to Learn

Jul 21 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.