By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,688 Members | 1,888 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,688 IT Pros & Developers. It's quick & easy.

So close........

P: n/a
VK


Hi Folks,

I am so close to settin up our company website on my PC - for
development purposes (come across across hurdles!).

IIS on my PC doesn't let me add website but only virtual directories. I
am running Windows XP Prof with IIS 5.1.

For some reason the site doesn't show up - comes up with "virtual file"
error message, it is trying to access an include file.

Any ideas?

Many thanks.

*** Sent via Developersdex http://www.developersdex.com ***
Don't just participate in USENET...get rewarded for it!
Jul 21 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
The IIS version in a Workstation like SP don't allow Web Site creation, but
the default Web site.
If you want to create a web site you have to use a IIS in a server like W2k
or W2k3 server

"VK" wrote:


Hi Folks,

I am so close to settin up our company website on my PC - for
development purposes (come across across hurdles!).

IIS on my PC doesn't let me add website but only virtual directories. I
am running Windows XP Prof with IIS 5.1.

For some reason the site doesn't show up - comes up with "virtual file"
error message, it is trying to access an include file.

Any ideas?

Many thanks.

*** Sent via Developersdex http://www.developersdex.com ***
Don't just participate in USENET...get rewarded for it!

Jul 21 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.