By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,665 Members | 1,373 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,665 IT Pros & Developers. It's quick & easy.

How do I deploy the correct Provider for the OleDbConnection??

P: n/a
max
How do I install or make sure I have the correct Provider for
OleDbDataReader. On my development machine (XP Pro, SP2, VS.net 2k3)
everything works and I have the 'VFPOLEDB.1' provider available. How do I
a) make sure this provider is provided and installed in my setup package or
b) get the correct provider on the machine that the app is installed??

Thanks,
--
Max
ma*@m99c.com
Jul 21 '05 #1
Share this Question
Share on Google+
1 Reply


P: n/a
On Fri, 24 Dec 2004 07:26:08 -0700, "max" <xa*******@isomedia.com> wrote:

How do I install or make sure I have the correct Provider for
OleDbDataReader. On my development machine (XP Pro, SP2, VS.net 2k3)
everything works and I have the 'VFPOLEDB.1' provider available. How do I
a) make sure this provider is provided and installed in my setup package or
b) get the correct provider on the machine that the app is installed??

You should have a merge module called VfpOleDB.msm on your machine. I believe that you can consume
this merge module in a Setup and Deployment Project:

http://msdn.microsoft.com/library/de...ergemodule.asp
Paul ~~~ pc******@ameritech.net
Microsoft MVP (Visual Basic)
Jul 21 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.