By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,676 Members | 1,669 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,676 IT Pros & Developers. It's quick & easy.

I need Help...

P: n/a

Hi..

i've posted heaps previously about my IIS not running..i've resorted in
formatting my computer..and now the IIS is working..but i have another issue
now..is so frustrating..

now..when i try 2 create a new project, the message saying that i have an
older version of ASp.net..and if i chose 2 continue..i'll only get to use the
functions in version 1.0 instead of the enw version 1.0. but the funnything
is i have two different version of framework in my computer...i have 1.0 and
also 1.1 but how comevisual studio detected only 1.0. n how come when i
installed framework 1.1 it did not overewrite or update the 1.0?but now i
have both?i resul in trying 2 get rid the 1.0 by trasfering all the 1.0
version files into sumwhere else..now i have a different problem. i have the
HTTP 500 problem!!
PLEASE HELP ME...

Jul 21 '05 #1
Share this Question
Share on Google+
11 Replies


P: n/a
You don't have to get rid of 1.0. Try and see whether you get a ASP.NET tag
in IIS web site properties. You might be able to choose there.

chanmm

"dcinfinite" <dc********@discussions.microsoft.com> wrote in message
news:89**********************************@microsof t.com...

Hi..

i've posted heaps previously about my IIS not running..i've resorted in
formatting my computer..and now the IIS is working..but i have another
issue
now..is so frustrating..

now..when i try 2 create a new project, the message saying that i have an
older version of ASp.net..and if i chose 2 continue..i'll only get to use
the
functions in version 1.0 instead of the enw version 1.0. but the
funnything
is i have two different version of framework in my computer...i have 1.0
and
also 1.1 but how comevisual studio detected only 1.0. n how come when i
installed framework 1.1 it did not overewrite or update the 1.0?but now i
have both?i resul in trying 2 get rid the 1.0 by trasfering all the 1.0
version files into sumwhere else..now i have a different problem. i have
the
HTTP 500 problem!!
PLEASE HELP ME...

Jul 21 '05 #2

P: n/a
Map your .aspx of your application from your iis Manager to the latest
framework
Ex.

All the mapping of .aspx is
E:\WINNT\Microsoft.NET\Framework\v1.0.3705aspnet_i sapi.dll

change it to the latest Framework.

Enjoy
"chanmmn" wrote:
You don't have to get rid of 1.0. Try and see whether you get a ASP.NET tag
in IIS web site properties. You might be able to choose there.

chanmm

"dcinfinite" <dc********@discussions.microsoft.com> wrote in message
news:89**********************************@microsof t.com...

Hi..

i've posted heaps previously about my IIS not running..i've resorted in
formatting my computer..and now the IIS is working..but i have another
issue
now..is so frustrating..

now..when i try 2 create a new project, the message saying that i have an
older version of ASp.net..and if i chose 2 continue..i'll only get to use
the
functions in version 1.0 instead of the enw version 1.0. but the
funnything
is i have two different version of framework in my computer...i have 1.0
and
also 1.1 but how comevisual studio detected only 1.0. n how come when i
installed framework 1.1 it did not overewrite or update the 1.0?but now i
have both?i resul in trying 2 get rid the 1.0 by trasfering all the 1.0
version files into sumwhere else..now i have a different problem. i have
the
HTTP 500 problem!!
PLEASE HELP ME...


Jul 21 '05 #3

P: n/a

dear Chamnn and Mr Robin..

thank you 4 ya reply..1st Chamm ..i dont find any asp tag to chose.i've
tried.

Mr Robin..can u teach me in steps wut i shud do?im sorry 4 not knowing
how 2 do this..it might be very simple..but i really dont wnana screw things
up anymore..i've went through so much just 2 get visula studio.net
working...i've formatted my laptop 3 times and etc..i hope it wudnt be 2
troublesome.

Anyway, thank you 4 all yah help..
Jul 21 '05 #4

P: n/a
1. Stop IIS services
2. open a command window
3. change to the following directory (or the equivalent one on your system)
C:\WINNT\Microsoft.NET\Framework\v1.1.4322

4. run the following command
aspnet_regiis -i

5. restart iis service

This will force the system to properly register the new framework in IIS.

HTH,

--
--- Nick Malik [Microsoft]
MCSD, CFPS, Certified Scrummaster
http://blogs.msdn.com/nickmalik

Disclaimer: Opinions expressed in this forum are my own, and not
representative of my employer.
I do not answer questions on behalf of my employer. I'm just a
programmer helping programmers.
--
"dcinfinite" <dc********@discussions.microsoft.com> wrote in message
news:89**********************************@microsof t.com...

Hi..

i've posted heaps previously about my IIS not running..i've resorted in
formatting my computer..and now the IIS is working..but i have another issue now..is so frustrating..

now..when i try 2 create a new project, the message saying that i have an
older version of ASp.net..and if i chose 2 continue..i'll only get to use the functions in version 1.0 instead of the enw version 1.0. but the funnything is i have two different version of framework in my computer...i have 1.0 and also 1.1 but how comevisual studio detected only 1.0. n how come when i
installed framework 1.1 it did not overewrite or update the 1.0?but now i
have both?i resul in trying 2 get rid the 1.0 by trasfering all the 1.0
version files into sumwhere else..now i have a different problem. i have the HTTP 500 problem!!
PLEASE HELP ME...

Jul 21 '05 #5

P: n/a


hi Mr malik

how do i change it?change 2 wut?im sorry, im extremely new to this..hope
u dont mind..
Jul 21 '05 #6

P: n/a


another thing..

u said stop IIS is to disconnect IIS or Stop the "Default Website" in the
IIS from running?
Jul 21 '05 #7

P: n/a
I clarified my instructions a little.

1. Stop IIS services
(Control Panel->Administrative Tools->IIS Services. Select your server.
All Tasks. Restart IIS. Stop Internet Services)

2. open a command window (Start->Run. Enter "cmd" and click OK. A command
window appears)

3. issue the following command (this will change to the Framework directory)
Note that the framework directory is either under C:\WINNT or C:\Windows
depending on how your system was installed.
Try this first.
cd "C:\WINNT\Microsoft.NET\Framework\v1.1.4322"
If that doesn't work, try this:
cd "C:\Windows\Microsoft.NET\Framework\v1.1.4322"

4. run the following command at the command line
aspnet_regiis -i

5. restart iis service
(Control Panel->Administrative Tools->IIS Services. Select your server.
All Tasks. Restart IIS. Restart Internet Services)

Hope this helps,
--
--- Nick Malik [Microsoft]
MCSD, CFPS, Certified Scrummaster
http://blogs.msdn.com/nickmalik

Disclaimer: Opinions expressed in this forum are my own, and not
representative of my employer.
I do not answer questions on behalf of my employer. I'm just a
programmer helping programmers.
--
"dcinfinite" <dc********@discussions.microsoft.com> wrote in message
news:7C**********************************@microsof t.com...


hi Mr malik

how do i change it?change 2 wut?im sorry, im extremely new to this..hope u dont mind..

Jul 21 '05 #8

P: n/a

Thanks alot..it worked..

i have another problem actually..now i've solved the problem with setting up
Visual Studio.Net n IIS. i have a problem with SQL 2000 server. I've
installed it b4 and it worked perfectly, but this time it didnt work
eventhough i installed it in the exact way..when i try to start the SQL
server .. an error message saying "the service did not start due to logon
failure" ..."error 1069 occured while performing this service operation on
the MSQL Server service"

do u have any idea?once again..thanks..
Jul 21 '05 #9

P: n/a
sure. SQL Server runs as a service. It is always running, even when no one
is logged in. In order to do that, it has to "pretend" to be a person who
is "logged in" to the computer. (oversimplification)

You have to provide the account for SQL Server to run under. This gives you
the ability to control what privileges should be afforded to a proc running
in SQL, because you can change the permissions on any account.

Apparently, the password has expired on the account you provided when you
set up SQL.

How to change the account:
Start->Settings->Control Panel->Administrative Tools->Services
Find the entry for MSSQL. Double-click it.
This is usually a tabbed dialog. On my XP machine, I have a tab for "log
on" where I can provide the account to log on as. I don't remember what the
dialog for Win2K is, but you can find it by looking around. Normally, the
OS gives you the choice of running a service as the "local system account"
or as a specific user account. I usually pick the local system account for
SQL Server, but if you want to use a different account, that's fine. Just
make sure that the account you use has the necessary rights to let SQL
Server run.

Once you change this setting, look to see if you have another service for
SQL Server Agent. This is related to SQL Server, and has to be running
under the same account.

Unfortunately, I don't remember most of the names of these services. The
machine I am typing on is a home system, and I can't just pop over to my
services dialog an peek, unfortunately. I hope you don't have any trouble
finding them.

Good Luck,

--
--- Nick Malik [Microsoft]
MCSD, CFPS, Certified Scrummaster
http://blogs.msdn.com/nickmalik

Disclaimer: Opinions expressed in this forum are my own, and not
representative of my employer.
I do not answer questions on behalf of my employer. I'm just a
programmer helping programmers.
--
"dcinfinite" <dc********@discussions.microsoft.com> wrote in message
news:9C**********************************@microsof t.com...

Thanks alot..it worked..

i have another problem actually..now i've solved the problem with setting up Visual Studio.Net n IIS. i have a problem with SQL 2000 server. I've
installed it b4 and it worked perfectly, but this time it didnt work
eventhough i installed it in the exact way..when i try to start the SQL
server .. an error message saying "the service did not start due to logon
failure" ..."error 1069 occured while performing this service operation on
the MSQL Server service"

do u have any idea?once again..thanks..

Jul 21 '05 #10

P: n/a


Dear Nick,

it worked again!!..thank you so much...u've been a great help!

anyway, do u have any site's to recommend a begginer like me?to start
working on some applicaitons?ehehehehe...
Jul 21 '05 #11

P: n/a
not really. I suppose you could volunteer to join an open source project on
GotDotNet or SourceForge.

sorry I'm not much help.

--
--- Nick Malik [Microsoft]
MCSD, CFPS, Certified Scrummaster
http://blogs.msdn.com/nickmalik

Disclaimer: Opinions expressed in this forum are my own, and not
representative of my employer.
I do not answer questions on behalf of my employer. I'm just a
programmer helping programmers.
--
"dcinfinite" <dc********@discussions.microsoft.com> wrote in message
news:65**********************************@microsof t.com...


Dear Nick,

it worked again!!..thank you so much...u've been a great help!

anyway, do u have any site's to recommend a begginer like me?to start
working on some applicaitons?ehehehehe...

Jul 21 '05 #12

This discussion thread is closed

Replies have been disabled for this discussion.