469,642 Members | 1,230 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,642 developers. It's quick & easy.

HTTP Protocol Violation error Underlying connection closed

Hello,
I developed a No touch deployment client which accesses data through a web
service. The application worked really well until I installed .NET framework
1.1 SP1. It worked well without the Service Pack1. But now it throws a HTTP
Protocol violation. Is there any fix to this problem. I understand that MS
has strengthened security, but I would like to know if there is a fix to this
problem.

Please let me know asap.
Thanks
--
Rajiv
Jul 21 '05 #1
2 1604
Rajiv did you get an answer to this question?? I am in the same situation
where i am using no touch deployment. i did not have that problem before but
after the IT team has done some changes to the network, this message pops up
evertime after a menu selection ( for opening a form) is clicked. Please
help!!!!!!!!!!!

"Rajiv" wrote:
Hello,
I developed a No touch deployment client which accesses data through a web
service. The application worked really well until I installed .NET framework
1.1 SP1. It worked well without the Service Pack1. But now it throws a HTTP
Protocol violation. Is there any fix to this problem. I understand that MS
has strengthened security, but I would like to know if there is a fix to this
problem.

Please let me know asap.
Thanks
--
Rajiv

Jul 21 '05 #2

I could not find a way out of that message. Apparently, MS mustve changed a
lot of things with the way their web services work to overcome security
issues. I removed the business logic from the web service and moved it to a
component which was referenced by my app. I did not have enough time to sort
through that mess.
Rajiv
"sameer" wrote:
Rajiv did you get an answer to this question?? I am in the same situation
where i am using no touch deployment. i did not have that problem before but
after the IT team has done some changes to the network, this message pops up
evertime after a menu selection ( for opening a form) is clicked. Please
help!!!!!!!!!!!

"Rajiv" wrote:
Hello,
I developed a No touch deployment client which accesses data through a web
service. The application worked really well until I installed .NET framework
1.1 SP1. It worked well without the Service Pack1. But now it throws a HTTP
Protocol violation. Is there any fix to this problem. I understand that MS
has strengthened security, but I would like to know if there is a fix to this
problem.

Please let me know asap.
Thanks
--
Rajiv

Jul 21 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

5 posts views Thread by Henrik | last post: by
reply views Thread by Helen | last post: by
3 posts views Thread by sumit | last post: by
1 post views Thread by Khadim | last post: by
reply views Thread by gheharukoh7 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.