469,927 Members | 1,727 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,927 developers. It's quick & easy.

Installing VC-7 gives stops working of VC-6 (gives linker error)

Curiosity made me to install VC - 7 (.net) in my machine
which had VC - 6 already installed.
I tried to compile my workspace in VC - 7 but failed due to several
compile time errors.

ok no problems.

So I tried to revert back and uninstalled VC - 7 and
compiled my workspace in VC - 6.
It gave a linker error that "mfc71d.lib" is not found.

So I uninstalled VC - 6 and re - installed VC - 6.
and compiled my code. It still gave me the same linker error.

Can somebody tell me how to repair the error from my machine ?
I dont want to install the whole OS from my machine to repair.

Thanks in Advance
Tamilarasan.
Jul 21 '05 #1
0 1192

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

3 posts views Thread by Jean-Christian Imbeault | last post: by
reply views Thread by Steve | last post: by
3 posts views Thread by jaggi | last post: by
11 posts views Thread by tshad | last post: by
reply views Thread by Anonieko Ramos | last post: by
6 posts views Thread by CoL | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.