By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
459,897 Members | 1,525 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 459,897 IT Pros & Developers. It's quick & easy.

Error Message - Access Denied to Assembly

P: n/a
Hi, I keep getting this error intermittently. I can compile many times, and
run fine, and then one compile/run of it, out of nowhere I get this. If I
restart the computer it fixes it, but it seems awfully weird. Any ideas?
Server Error in '/intranet' Application.
----------------------------------------------------------------------------
----

Configuration Error
Description: An error occurred during the processing of a configuration file
required to service this request. Please review the specific error details
below and modify your configuration file appropriately.

Parser Error Message: Access is denied: 'skmMenu'.

Source Error:

Line 196: <add assembly="System.EnterpriseServices, Version=1.0.5000.0,
Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>
Line 197: <add assembly="System.Web.Mobile, Version=1.0.5000.0,
Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>
Line 198: <add assembly="*"/>
Line 199: </assemblies>
Line 200: </compilation>

Source File:
c:\winnt\microsoft.net\framework\v1.1.4322\Config\ machine.config Line:
198

Assembly Load Trace: The following information can be helpful to determine
why the assembly 'skmMenu' could not be loaded.

=== Pre-bind state information ===
LOG: DisplayName = skmMenu
(Partial)
LOG: Appbase = file:///c:/inetpub/wwwroot/intranet
LOG: Initial PrivatePath = bin
Calling assembly : (Unknown).
===

LOG: Policy not being applied to reference at this time (private, custom,
partial, or location-based assembly bind).
LOG: Post-policy reference: skmMenu
LOG: Attempting download of new URL
file:///C:/WINNT/Microsoft.NET/Framework/v1.1.4322/Temporary ASP.NET
Files/intranet/d18678c4/f724b747/skmMenu.DLL.
LOG: Attempting download of new URL
file:///C:/WINNT/Microsoft.NET/Framework/v1.1.4322/Temporary ASP.NET
Files/intranet/d18678c4/f724b747/skmMenu/skmMenu.DLL.
LOG: Attempting download of new URL
file:///c:/inetpub/wwwroot/intranet/bin/skmMenu.DLL.
LOG: Policy not being applied to reference at this time (private, custom,
partial, or location-based assembly bind).
LOG: Post-policy reference: skmMenu, Version=1.1.1393.20413,
Culture=neutral, PublicKeyToken=null

----------------------------------------------------------------------------
----
Version Information: Microsoft .NET Framework Version:1.1.4322.573; ASP.NET
Version:1.1.4322.573
Jul 21 '05 #1
Share this Question
Share on Google+
2 Replies


P: n/a
Yes there is a reason for this beelive it or not. I has to do with the
Indexing Service running on your machine. the fix involves telling Index
Service not to look in a specific folder on your machine. Here is the
microsft knowledge base article on this.

http://support.microsoft.com/default...b;en-us;329065

"Brent" <b@b.com> wrote in message
news:10*************@corp.supernews.com...
Hi, I keep getting this error intermittently. I can compile many times, and run fine, and then one compile/run of it, out of nowhere I get this. If I
restart the computer it fixes it, but it seems awfully weird. Any ideas?
Server Error in '/intranet' Application.
-------------------------------------------------------------------------- -- ----

Configuration Error
Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details
below and modify your configuration file appropriately.

Parser Error Message: Access is denied: 'skmMenu'.

Source Error:

Line 196: <add assembly="System.EnterpriseServices, Version=1.0.5000.0,
Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>
Line 197: <add assembly="System.Web.Mobile, Version=1.0.5000.0,
Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>
Line 198: <add assembly="*"/>
Line 199: </assemblies>
Line 200: </compilation>

Source File:
c:\winnt\microsoft.net\framework\v1.1.4322\Config\ machine.config Line:
198

Assembly Load Trace: The following information can be helpful to determine
why the assembly 'skmMenu' could not be loaded.

=== Pre-bind state information ===
LOG: DisplayName = skmMenu
(Partial)
LOG: Appbase = file:///c:/inetpub/wwwroot/intranet
LOG: Initial PrivatePath = bin
Calling assembly : (Unknown).
===

LOG: Policy not being applied to reference at this time (private, custom,
partial, or location-based assembly bind).
LOG: Post-policy reference: skmMenu
LOG: Attempting download of new URL
file:///C:/WINNT/Microsoft.NET/Framework/v1.1.4322/Temporary ASP.NET
Files/intranet/d18678c4/f724b747/skmMenu.DLL.
LOG: Attempting download of new URL
file:///C:/WINNT/Microsoft.NET/Framework/v1.1.4322/Temporary ASP.NET
Files/intranet/d18678c4/f724b747/skmMenu/skmMenu.DLL.
LOG: Attempting download of new URL
file:///c:/inetpub/wwwroot/intranet/bin/skmMenu.DLL.
LOG: Policy not being applied to reference at this time (private, custom,
partial, or location-based assembly bind).
LOG: Post-policy reference: skmMenu, Version=1.1.1393.20413,
Culture=neutral, PublicKeyToken=null

-------------------------------------------------------------------------- -- ----
Version Information: Microsoft .NET Framework Version:1.1.4322.573; ASP.NET Version:1.1.4322.573

Jul 21 '05 #2

P: n/a
Thank you very much! That fixed it! :)

"Keenan Newton" <kn*****@calamos.com> wrote in message
news:eg**************@TK2MSFTNGP09.phx.gbl...
Yes there is a reason for this beelive it or not. I has to do with the
Indexing Service running on your machine. the fix involves telling Index
Service not to look in a specific folder on your machine. Here is the
microsft knowledge base article on this.

http://support.microsoft.com/default...b;en-us;329065

"Brent" <b@b.com> wrote in message
news:10*************@corp.supernews.com...
Hi, I keep getting this error intermittently. I can compile many times,

and
run fine, and then one compile/run of it, out of nowhere I get this. If I restart the computer it fixes it, but it seems awfully weird. Any ideas?
Server Error in '/intranet' Application.


--------------------------------------------------------------------------
--
----

Configuration Error
Description: An error occurred during the processing of a configuration

file
required to service this request. Please review the specific error details below and modify your configuration file appropriately.

Parser Error Message: Access is denied: 'skmMenu'.

Source Error:

Line 196: <add assembly="System.EnterpriseServices, Version=1.0.5000.0,
Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>
Line 197: <add assembly="System.Web.Mobile, Version=1.0.5000.0,
Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a"/>
Line 198: <add assembly="*"/>
Line 199: </assemblies>
Line 200: </compilation>

Source File:
c:\winnt\microsoft.net\framework\v1.1.4322\Config\ machine.config Line: 198

Assembly Load Trace: The following information can be helpful to determine why the assembly 'skmMenu' could not be loaded.

=== Pre-bind state information ===
LOG: DisplayName = skmMenu
(Partial)
LOG: Appbase = file:///c:/inetpub/wwwroot/intranet
LOG: Initial PrivatePath = bin
Calling assembly : (Unknown).
===

LOG: Policy not being applied to reference at this time (private, custom, partial, or location-based assembly bind).
LOG: Post-policy reference: skmMenu
LOG: Attempting download of new URL
file:///C:/WINNT/Microsoft.NET/Framework/v1.1.4322/Temporary ASP.NET
Files/intranet/d18678c4/f724b747/skmMenu.DLL.
LOG: Attempting download of new URL
file:///C:/WINNT/Microsoft.NET/Framework/v1.1.4322/Temporary ASP.NET
Files/intranet/d18678c4/f724b747/skmMenu/skmMenu.DLL.
LOG: Attempting download of new URL
file:///c:/inetpub/wwwroot/intranet/bin/skmMenu.DLL.
LOG: Policy not being applied to reference at this time (private, custom, partial, or location-based assembly bind).
LOG: Post-policy reference: skmMenu, Version=1.1.1393.20413,
Culture=neutral, PublicKeyToken=null


--------------------------------------------------------------------------
--
----
Version Information: Microsoft .NET Framework Version:1.1.4322.573;

ASP.NET
Version:1.1.4322.573


Jul 21 '05 #3

This discussion thread is closed

Replies have been disabled for this discussion.