469,927 Members | 1,784 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,927 developers. It's quick & easy.

Installation Incomplete

Hi everyone,

I have created a setup program for my Windows App in
VB.net. When try to install it by double clicking on
setup.exe, the wizard comes up and on last screen it gives
me message "Insatallation Incomplete"
The installer was interrupted before appname was
installed.

The same setup.exe will run to complete and install
seuccessfully on dev machine but not on production machine.

I ran setup.exe several times but not luck. This machine
does have dot net platform installed and there are couple
of asp.net apps running on it.

Any idea what is going on?

mashraf.

Jul 21 '05 #1
1 4000
You can get a (very verbose) log by running your setup this way:
msiexec /i mysetup.msi /l*v mylog.txt

Look from the bottom up for ERROR. You might need to use the Windows
Installer reference on MSDN to understand the error code.

---
David Guyer - VBQA Deployment Testing
This posting is provided "AS IS" with no warranties, and confers no rights.
--------------------
Content-Class: urn:content-classes:message
From: "mashraf" <an*******@discussions.microsoft.com>
Sender: "mashraf" <an*******@discussions.microsoft.com>
Subject: Installation Incomplete
Date: Tue, 18 Nov 2003 14:31:38 -0800
Lines: 20
Message-ID: <03****************************@phx.gbl>
MIME-Version: 1.0
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
X-Newsreader: Microsoft CDO for Windows 2000
X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4910.0300
Thread-Index: AcOuI7s1eoltmM1NTm6c2N8Ejmj6GA==
Newsgroups: microsoft.public.dotnet.general
NNTP-Posting-Host: TK2MSFTNGXA13 10.40.1.165
Path: cpmsftngxa08.phx.gbl!cpmsftngxa06.phx.gbl
Xref: cpmsftngxa08.phx.gbl microsoft.public.dotnet.general:115590
X-Tomcat-NG: microsoft.public.dotnet.general

Hi everyone,

I have created a setup program for my Windows App in
VB.net. When try to install it by double clicking on
setup.exe, the wizard comes up and on last screen it gives
me message "Insatallation Incomplete"
The installer was interrupted before appname was
installed.

The same setup.exe will run to complete and install
seuccessfully on dev machine but not on production machine.

I ran setup.exe several times but not luck. This machine
does have dot net platform installed and there are couple
of asp.net apps running on it.

Any idea what is going on?

mashraf.


Jul 21 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

7 posts views Thread by Andrew Ward | last post: by
5 posts views Thread by Paul F. Dietz | last post: by
6 posts views Thread by Eric Smith | last post: by
1 post views Thread by mashraf | last post: by
2 posts views Thread by Mauricio Correa | last post: by
1 post views Thread by cesco | last post: by
2 posts views Thread by dave_dp | last post: by
10 posts views Thread by arcadio | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.