471,091 Members | 1,519 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,091 software developers and data experts.

"No files were found to look in" Error

In Visual Studio 2003 I was getting a "No files were found to look in" error
while doing searches that included the entire solution, a file mask of "*.*"
and some text with no special checkboxes checked (such as "Whole Word
Only"). The search constantly displayed the error: "No files were found to
look in" and produced zero results.

I read other posts and no one had any solutions. One post spoke of "scroll
lock" being on, but I think that was nonsense.

In my case I did have to reboot my machine. After the reboot, the searches
worked perfectly. I hope this tip saves others unneeded frustration. I still
do not know what cause the issue to begin with, but it might be related to
the fact that I had been dragging new files into the project that were
located in a directory path that was outside the path occupied by the
existing files in the project. I do not know if this action corrupted some
sort of cache.

Once again, the reboot worked in my case.

Cheers,
Jim
Jul 21 '05 #1
0 1896

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by Ari Royce Hidayat | last post: by
reply views Thread by Jim Little | last post: by
8 posts views Thread by webgenius | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.