By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,929 Members | 634 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,929 IT Pros & Developers. It's quick & easy.

VS.NET 2003 IDE startup delay when connected to network

P: n/a

I have following developing environment:

Visual Studio.NET 2003
..NET Framework 1.1
local ASPNET account exists
Windows XP Professional

All worked perfectly for months.

Since yesterday opening IDE (Start -> MS Visual Studio.NET 2003)
WITHOUT loading any file or project or solution, just simple plain IDE
results in splash screen and after delay of 2 minutes(!!!!) IDE
starts. During 2 minutes there is no disk or processor activity (but
probably there is network activity, why?). After it goes in timeout
(?) IDE finally starts. If I am not connected to network, there is no
delay and IDE starts immediately. I am using ASP.NET, local ASPNET
account exists and it is configured well. I can debug and execute
console, windows, web applications without problem. So adding local
user account trick does not work because ASPNET already exists!

Someone please, advice! This is outrageous, 2 minutes of delay, or I
have to disconect from network when launching IDE, you can not work
this way!

Thanks, looking forward for replies.
Jul 21 '05 #1
Share this Question
Share on Google+
1 Reply

P: n/a
I have the same problem.
Apparently for no reason and after several months of working the ide
do not starts when default page is vs:/default.htm and I am connected
to network.

Everything else works fine.

During the time it hangs there is not disk, processor or network

Maybe it is not a big problem because I can open solutions from the
..sln file or open the ide without start page, but it is annoying!!

Visual Studio.NET 2002
.NET Framework 1.1
local ASPNET account exists
Windows XP Professional
And everything else works fine
Jul 21 '05 #2

This discussion thread is closed

Replies have been disabled for this discussion.