By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
432,462 Members | 799 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 432,462 IT Pros & Developers. It's quick & easy.

my.cnf error's

P: 33
hey guys... so ive been fighting a problem lately, no matter what i put in my.cnf file, it fails, i keep getting the same error:

error: Found option without preceding group in config file: /etc/my.cnf at line: 1
Fatal error in defaults handling. Program aborted

i get the error no matter what, if there is no file, error, even with the origenal my.cnf file on the server i get the same error, and if i delete it all down to the basic of basic mysql script(found on the mysql website) i still get the error... the server seems to run, but all on defaults. any ideas? thanks.. here is the my.cnf file i used last, i got it from mysql.com

[client]
port=3306
socket=/tmp/mysql.sock

[mysqld]
port=3306
socket=/tmp/mysql.sock
key_buffer_size=16M
max_allowed_packet=8M

[mysqldump]
quick

thanks again... gt
Feb 14 '12 #1
Share this question for a faster answer!
Share on Google+

Post your reply

Sign in to post your reply or Sign up for a free account.