By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
425,855 Members | 865 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 425,855 IT Pros & Developers. It's quick & easy.

Upper/Lower Case trouble in query statement

P: n/a

We recently had to reload an app to a Linux server from its Window
counterpart. I've tried setting the lower case global in my.cnf to al
three values, but none work. Previously, this worked fine. The SM
says he remembers the previous programmer had to reset something to ge
around this same problem. Trouble is, that was before my time (not al
that long ago), and we can't locate the previous programmer.

The symptom is that we get a system response that "[file] does no
exist." It's coming from a query statement which has mixed case names
though all the table and field names are lower case.

Any help would be GREATLY appreciated, as I'm getting back into V
after a LO-O-O-ONG absence.

Lowel
-
lowellturne
-----------------------------------------------------------------------
Posted via http://www.webservertalk.co
-----------------------------------------------------------------------
View this thread: http://www.webservertalk.com/message209446.htm

Jul 20 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.