469,909 Members | 1,630 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,909 developers. It's quick & easy.

MAXDB : Problems with operating system user

Hello,

I'd like to use MaxDB on Linux Red Hat 8.0. I've installed correctly
the software. But when I try to create a new instance through the
WebDBM or the WinDBM GUI I've the following error :

"-24875 The operating system user is not a member of the database
administrators group. [user_system ...]; 149,UNIX password missmatch"

In fact, I've checked who is the file /etc/opt/
[Globals]
IndepData=/usr/local/maxdb/data
IndepPrograms=/usr/local/maxdb/programs
SdbOwner=maxdb
SdbGroup=maxdb

So I presumed that logically I can connect on Maxdb with the user
maxdb or with someone who belongs to this group. But It doesn't work.

When I try to use the text UI dbmcli, I can create the desired
database instance. I've already searched on the Internet a solution
but it might that some people have the same problem and it hasn't been
solved.

Do someone have an idea about my problem ?

Thanks for your further answers.

Xavier
Jul 19 '05 #1
4 3735
Use "root" and root password to gain access.

Luther
"Xavier" <xa*************@yahoo.com> wrote in message
news:ee**************************@posting.google.c om...
Hello,

I'd like to use MaxDB on Linux Red Hat 8.0. I've installed correctly
the software. But when I try to create a new instance through the
WebDBM or the WinDBM GUI I've the following error :

"-24875 The operating system user is not a member of the database
administrators group. [user_system ...]; 149,UNIX password missmatch"

In fact, I've checked who is the file /etc/opt/
[Globals]
IndepData=/usr/local/maxdb/data
IndepPrograms=/usr/local/maxdb/programs
SdbOwner=maxdb
SdbGroup=maxdb

So I presumed that logically I can connect on Maxdb with the user
maxdb or with someone who belongs to this group. But It doesn't work.

When I try to use the text UI dbmcli, I can create the desired
database instance. I've already searched on the Internet a solution
but it might that some people have the same problem and it hasn't been
solved.

Do someone have an idea about my problem ?

Thanks for your further answers.

Xavier

Jul 19 '05 #2
I should also add that the "DBA" user is used to manipulate the database.

Luther
"Xavier" <xa*************@yahoo.com> wrote in message
news:ee**************************@posting.google.c om...
Hello,

I'd like to use MaxDB on Linux Red Hat 8.0. I've installed correctly
the software. But when I try to create a new instance through the
WebDBM or the WinDBM GUI I've the following error :

"-24875 The operating system user is not a member of the database
administrators group. [user_system ...]; 149,UNIX password missmatch"

In fact, I've checked who is the file /etc/opt/
[Globals]
IndepData=/usr/local/maxdb/data
IndepPrograms=/usr/local/maxdb/programs
SdbOwner=maxdb
SdbGroup=maxdb

So I presumed that logically I can connect on Maxdb with the user
maxdb or with someone who belongs to this group. But It doesn't work.

When I try to use the text UI dbmcli, I can create the desired
database instance. I've already searched on the Internet a solution
but it might that some people have the same problem and it hasn't been
solved.

Do someone have an idea about my problem ?

Thanks for your further answers.

Xavier

Jul 19 '05 #3
Ok thank you but I solved the problem.

In fact, the problem was because of the MD5 passwords. The solution is
to disable MD5 password cryting. You have under Red Hat to launch the
program "setup" and to select 'Authentication Configuration' from the
menu, skip the prompts, and uncheck "Use MD5 passwords".

for more information check the message where I've found the solution
on http://lists.mysql.com/maxdb/19540.

Bye

Xavier MOGHRABI

"Luther Barnum" <Sp********@rr.com> wrote in message news:<LS**********************@twister.tampabay.rr .com>...
I should also add that the "DBA" user is used to manipulate the database.

Luther
"Xavier" <xa*************@yahoo.com> wrote in message
news:ee**************************@posting.google.c om...
Hello,

I'd like to use MaxDB on Linux Red Hat 8.0. I've installed correctly
the software. But when I try to create a new instance through the
WebDBM or the WinDBM GUI I've the following error :

"-24875 The operating system user is not a member of the database
administrators group. [user_system ...]; 149,UNIX password missmatch"

In fact, I've checked who is the file /etc/opt/
[Globals]
IndepData=/usr/local/maxdb/data
IndepPrograms=/usr/local/maxdb/programs
SdbOwner=maxdb
SdbGroup=maxdb

So I presumed that logically I can connect on Maxdb with the user
maxdb or with someone who belongs to this group. But It doesn't work.

When I try to use the text UI dbmcli, I can create the desired
database instance. I've already searched on the Internet a solution
but it might that some people have the same problem and it hasn't been
solved.

Do someone have an idea about my problem ?

Thanks for your further answers.

Xavier

Jul 19 '05 #4
Ok thank you but I solved the problem.

In fact, the problem was because of the MD5 passwords. The solution is
to disable MD5 password cryting. You have under Red Hat to launch the
program "setup" and to select 'Authentication Configuration' from the
menu, skip the prompts, and uncheck "Use MD5 passwords".

for more information check the message where I've found the solution
on http://lists.mysql.com/maxdb/19540.

Bye

Xavier MOGHRABI

"Luther Barnum" <Sp********@rr.com> wrote in message news:<LS**********************@twister.tampabay.rr .com>...
I should also add that the "DBA" user is used to manipulate the database.

Luther
"Xavier" <xa*************@yahoo.com> wrote in message
news:ee**************************@posting.google.c om...
Hello,

I'd like to use MaxDB on Linux Red Hat 8.0. I've installed correctly
the software. But when I try to create a new instance through the
WebDBM or the WinDBM GUI I've the following error :

"-24875 The operating system user is not a member of the database
administrators group. [user_system ...]; 149,UNIX password missmatch"

In fact, I've checked who is the file /etc/opt/
[Globals]
IndepData=/usr/local/maxdb/data
IndepPrograms=/usr/local/maxdb/programs
SdbOwner=maxdb
SdbGroup=maxdb

So I presumed that logically I can connect on Maxdb with the user
maxdb or with someone who belongs to this group. But It doesn't work.

When I try to use the text UI dbmcli, I can create the desired
database instance. I've already searched on the Internet a solution
but it might that some people have the same problem and it hasn't been
solved.

Do someone have an idea about my problem ?

Thanks for your further answers.

Xavier

Jul 19 '05 #5

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by dan | last post: by
reply views Thread by Danny | last post: by
1 post views Thread by Steve Malley | last post: by
reply views Thread by Matthias M. | last post: by
9 posts views Thread by =?Utf-8?B?SG93YXJkIFNtaXRo?= | last post: by
reply views Thread by sandeepacharya | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.