469,608 Members | 2,163 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,608 developers. It's quick & easy.

Using MySQL 3.23 Driver with MySQL 4 (and Borland dbExpress Drivers)

I've been playing with the Borland dbExpress Drivers, and it would appear
that Borland only have beta drivers for MySQL 4.x.x

However it would also appear to be possible to access a MySQL v 4.x.x
database using the 3.23 client libraries (i.e just get libmysql.dll from
3.23) can here see any problems in doing this?

The only ones I can see is we'll loose some features such as the ability to
use encrypted SSL connections.
Regards

Simon Hodgson
Jul 19 '05 #1
0 1861

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

2 posts views Thread by Soren Bendtsen | last post: by
4 posts views Thread by The Bear | last post: by
1 post views Thread by Fabrice | last post: by
10 posts views Thread by Carlos Ojea Castro | last post: by
reply views Thread by guiromero | last post: by
reply views Thread by gheharukoh7 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.