By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
435,166 Members | 1,130 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 435,166 IT Pros & Developers. It's quick & easy.

MySQL v4.0 -> Red Hat Linux 9

P: n/a
Hi all,

I'm having great problems trying to install the latest MySQl RPM
package onto my Red Hat Linux OS.
There is already MySQL v 3.0 pre-installed with the RH Linux
distribution disk but I can not seem to get any of the functions
working on it. So I have now dopwnloaded the latest version hoping
that this will fix the error.

I have managed to install the MySQL-shared-compat-4.0.1-0.i386.rpm but
i'm getting the following error message when I install
MySQL-server-4.0.1-0.i386.rpm :
//--------------------------------------------------------------------------

[root@computer root]# rpm -i MySQL-server-4.0.15-0.i386.rpm
file /etc/my.cnf from install of MySQL-server-4.0.15-0
conflicts with file from package mysql-3.23.54a-11
file /usr/bin/isamchk from install of MySQL-server-4.0.15-0
conflicts with file from package mysql-3.23.54a-11
file /usr/bin/isamlog from install of MySQL-server-4.0.15-0
conflicts with file from package mysql-3.23.54a-11
file /usr/bin/my_print_defaults from install of
MySQL-server-4.0.15-0 conflicts with file from package
mysql-3.23.54a-11
file /usr/bin/myisamchk from install of MySQL-server-4.0.15-0
conflicts with file from package mysql-3.23.54a-11
file /usr/bin/myisamlog from install of MySQL-server-4.0.15-0
conflicts with file from package mysql-3.23.54a-11
file /usr/bin/myisampack from install of MySQL-server-4.0.15-0
conflicts with file from package mysql-3.23.54a-11
file /usr/bin/mysql_fix_privilege_tables from install of
MySQL-server-4.0.15-0 conflicts with file from package
mysql-3.23.54a-11
file /usr/bin/mysql_install_db from install of
MySQL-server-4.0.15-0 conflicts with file from package
mysql-3.23.54a-11
file /usr/bin/mysql_setpermission from install of
MySQL-server-4.0.15-0 conflicts with file from package
mysql-3.23.54a-11
file /usr/bin/mysql_zap from install of MySQL-server-4.0.15-0
conflicts with file from package mysql-3.23.54a-11
file /usr/bin/mysqlbug from install of MySQL-server-4.0.15-0
conflicts with file from package mysql-3.23.54a-11
file /usr/bin/mysqld_multi from install of
MySQL-server-4.0.15-0 conflicts with file from package
mysql-3.23.54a-11
file /usr/bin/mysqlhotcopy from install of
MySQL-server-4.0.15-0 conflicts with file from package
mysql-3.23.54a-11
file /usr/bin/mysqltest from install of MySQL-server-4.0.15-0
conflicts with file from package mysql-3.23.54a-11
file /usr/bin/pack_isam from install of MySQL-server-4.0.15-0
conflicts with file from package mysql-3.23.54a-11
file /usr/bin/perror from install of MySQL-server-4.0.15-0
conflicts with file from package mysql-3.23.54a-11
file /usr/bin/replace from install of MySQL-server-4.0.15-0
conflicts with file from package mysql-3.23.54a-11
file /usr/bin/resolve_stack_dump from install of
MySQL-server-4.0.15-0 conflicts with file from package
mysql-3.23.54a-11
file /usr/bin/resolveip from install of MySQL-server-4.0.15-0
conflicts with file from package mysql-3.23.54a-11
file /usr/share/info/mysql.info.gz from install of
MySQL-server-4.0.15-0 conflicts with file from package
mysql-3.23.54a-11
file /usr/share/man/man1/isamchk.1.gz from install of
MySQL-server-4.0.15-0 conflicts with file from package
mysql-3.23.54a-11
file /usr/share/man/man1/isamlog.1.gz from install of
MySQL-server-4.0.15-0 conflicts with file from package
mysql-3.23.54a-11
file /usr/share/man/man1/mysql_zap.1.gz from install of
MySQL-server-4.0.15-0 conflicts with file from package
mysql-3.23.54a-11
file /usr/share/man/man1/mysqld.1.gz from install of
MySQL-server-4.0.15-0 conflicts with file from package
mysql-3.23.54a-11
file /usr/share/man/man1/mysqld_multi.1.gz from install of
MySQL-server-4.0.15-0 conflicts with file from package
mysql-3.23.54a-11
file /usr/share/man/man1/perror.1.gz from install of
MySQL-server-4.0.15-0 conflicts with file from package
mysql-3.23.54a-11
file /usr/share/man/man1/replace.1.gz from install of
MySQL-server-4.0.15-0 conflicts with file from package
mysql-3.23.54a-11
file /usr/share/mysql/charsets/Index from install of
MySQL-server-4.0.15-0 conflicts with file from package
mysql-3.23.54a-11
file /usr/share/mysql/czech/errmsg.sys from install of
MySQL-server-4.0.15-0 conflicts with file from package
mysql-3.23.54a-11
file /usr/share/mysql/dutch/errmsg.txt from install of
MySQL-server-4.0.15-0 conflicts with file from package
mysql-3.23.54a-11
file /usr/share/mysql/english/errmsg.sys from install of
MySQL-server-4.0.15-0 conflicts with file from package
mysql-3.23.54a-11
file /usr/share/mysql/english/errmsg.txt from install of
MySQL-server-4.0.15-0 conflicts with file from package
mysql-3.23.54a-11
[root@computer root]#

//--------------------------------------------------------------------------

can anyone help me urgently?? I need to get this sorted by the end of
the week,(10-Oct-03).

Look forward to the reply.

Thanks all.
Jul 19 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.