By using this site, you agree to our updated Privacy Policy and our Terms of Use. Manage your Cookies Settings.
424,682 Members | 1,999 Online
Bytes IT Community
+ Ask a Question
Need help? Post your question and get tips & solutions from a community of 424,682 IT Pros & Developers. It's quick & easy.

Upgrading 3.23->4.0 under WinXP ?

P: n/a
Hi!

I'm pretty green at this and I'm a bit clueless here, After reinstalling my
system I upgraded from 3.23 to 4.0 of MySQL, then I moved my old dbs in
there and most seems to work OK. Now PHPMyAdmin tells me my userbase is out
of date and that I need to run mysql_fix_privilege_tables...

HOW do I run this on my WinXP system? What else do I need to do?

Is it DOs, should it run from within SQl?

(Everything seems to work except my guestbooks after the reinstall).

Please help and bare with my lack of knowledge!

Best Wishes
Thomas

--
MySQL General Mailing List
For list archives: http://lists.mysql.com/mysql
To unsubscribe: http://lists.mysql.com/my***********...ie.nctu.edu.tw

Jul 19 '05 #1
Share this question for a faster answer!
Share on Google+

This discussion thread is closed

Replies have been disabled for this discussion.