469,358 Members | 1,642 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,358 developers. It's quick & easy.

runlevel setting on default rpm is wrong (in my opinion)

We were affected by the power outage last week and I think people should
be aware - I'm not sure if it's fixed (I'm virtually certain it is not),
but the default rpm install of 4.0.12 has mysql starting up in runlevel
4 only. When our power was restored, RedHat went to runlevel 3 and
mysql never started on its own.

To find out if you are affected run:

/sbin/chkconfig --list mysql

Then, run:

/sbin/runlevel

If chkconfig shows the 3:off and runlevel shows N 3, then mysql will not
start on its own. This is probably because I don't have X running by
default on the DB machine. I consider this a good thing.

To rectify the situation:

/sbin/chkconfig --level 3 mysql on


--
MySQL General Mailing List
For list archives: http://lists.mysql.com/mysql
To unsubscribe: http://lists.mysql.com/my***********...ie.nctu.edu.tw

Jul 19 '05 #1
0 1187

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

1 post views Thread by Rachel Suddeth | last post: by
reply views Thread by Darren Clark | last post: by
8 posts views Thread by google_groups3 | last post: by
3 posts views Thread by Barbara Lindsey | last post: by
7 posts views Thread by Zytan | last post: by
3 posts views Thread by Akhenaten | last post: by
1 post views Thread by Torsten Bronger | last post: by
1 post views Thread by Marylou17 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.