469,917 Members | 1,907 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,917 developers. It's quick & easy.

MYSQL 5.0.18 error when importing: "File could not be read"

kickingthehabbit
Hi All new to all of this
I just downloaded reactor server.

everything works fine except
Mysql - SQL import files.

I am trying to import file createdb.sql I open DB and try and import with SQL

when I try and import it comes back with

Error
File could not be read


I even tried creating tables exporting...wiping tables out and importing the exported db.. same error.

Only files as per reactor install have been changed. nothing else other than add successfully via phpmyadmin a new db of which I am trying to import to.

help.......Mayday..
Oct 6 '07 #1
3 4058
pbmods
5,821 Expert 4TB
Heya, Frank. Welcome to TSDN!

Is there an error number displayed with that error?

What application are you using to connect to MySQL?
Oct 6 '07 #2
Hi Pb been on hols hence long delay

NO SQL Codes just

Error
File could not be read
Oct 23 '07 #3
Hi Pb been on hols hence long delay

NO SQL Codes just

Error
File could not be read

SORRY PB I am so dumb..... I was trying to import.....this is all new to me...I decided to put it into SQL query and guess what..It worked......I am just learning but gee... DOH! sorry..... I can understand what run SQL query is now thought it was meant as a query uno like a search.....

Frank
Oct 23 '07 #4

Post your reply

Sign in to post your reply or Sign up for a free account.

Similar topics

1 post views Thread by Beryl Small | last post: by
1 post views Thread by Waqarahmed | last post: by
reply views Thread by Salome Sato | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.