469,270 Members | 1,206 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,270 developers. It's quick & easy.

Any Issues with 3.23.56 and 4.0.13 using mysqld_multi on one server

Is it possible to run 3.23.43 and 4.0.13 on the same server?

I don't see anything in the documentation that should prohibit this as
long as the installations are in different directories, use different
sockets/ports and data directories.

Can this be done utilizing mysqld_multi and if so are there any special
considerations?

--
MySQL General Mailing List
For list archives: http://lists.mysql.com/mysql
To unsubscribe: http://lists.mysql.com/my***********...ie.nctu.edu.tw

Jul 19 '05 #1
0 1000

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

5 posts views Thread by sandy | last post: by
reply views Thread by Primaria Falticeni SDU | last post: by
10 posts views Thread by Robert | last post: by
reply views Thread by pike | last post: by
3 posts views Thread by eschneider | last post: by
1 post views Thread by CARIGAR | last post: by
reply views Thread by zhoujie | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.