471,049 Members | 1,430 Online
Bytes | Software Development & Data Engineering Community
Post +

Home Posts Topics Members FAQ

Join Bytes to post your question to a community of 471,049 software developers and data experts.

mysql-max-4.1.10a-pc-linux-gnu-i686 - innodb_data_file_path - syntax

Tom
can anyone tell me whats wrong with the following from my.cnf?

innodb_data_file_path =
ibdata1:10M:autoextend:max:1G;ibdata2:10M:autoexte nd:max:1G;ibdata3:10M:autoextend:max:1G;ibdata4:10 M:autoextend:max:1G;ibdata5:10M:autoextend:max:1G; ibdata6:10M:autoextend:max:1G;ibdata7:10M:autoexte nd:max:1G;ibdata8:10M:autoextend:max:1G;ibdata9:10 M:autoextend

When i try and start MySQL it errors with

050719 10:49:29 [ERROR] InnoDB: syntax error in innodb_data_file_path
050719 10:49:29 [ERROR] Can't init databases
050719 10:49:29 [ERROR] Aborting

If i just have

innodb_data_file_path = ibdata1:10M:autoextend

it all works fine but this is not what i want?

thanks
Jul 23 '05 #1
0 1821

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by Donald Tyler | last post: by
2 posts views Thread by Saqib Ali | last post: by
2 posts views Thread by trihanhcie | last post: by
reply views Thread by leo001 | last post: by

By using Bytes.com and it's services, you agree to our Privacy Policy and Terms of Use.

To disable or enable advertisements and analytics tracking please visit the manage ads & tracking page.