469,626 Members | 883 Online
Bytes | Developer Community
New Post

Home Posts Topics Members FAQ

Post your question to a community of 469,626 developers. It's quick & easy.

DBD::mysql object version 2.9003 does not match bootstrap parameter

Hi everyone,

Machine info: Fedora Core 3, MySQL-server-4.1.9, and
perl-DBD-MySQL-2.9003-5

When I try to use mysqlhotcopy command to backup database, following
error occurs :(&

install_driver(mysql) failed: DBD::mysql object version 2.9003 does
not match bootstrap parameter 2.0419 at
/usr/lib/perl5/5.8.5/i386-linux-thread-multi/DynaLoader.pm line 253.
Compilation failed in require at (eval 4) line 3.

I installed perl-DBD-MySQL thru up2date. Please help me..

Thanks,

Azhu

Jul 23 '05 #1
0 1455

This discussion thread is closed

Replies have been disabled for this discussion.

Similar topics

reply views Thread by Randell D. | last post: by
reply views Thread by Yun Guan | last post: by
1 post views Thread by Yun Guan | last post: by
reply views Thread by gheharukoh7 | last post: by
By using this site, you agree to our Privacy Policy and Terms of Use.